Zeitüberschreitung bei gmx account - gelöst

  • hallo erstmal


    ich habe die Forensuche betätigt, und mich schon durch mehrere Threads gequält, leider brachte keiner Abhilfe von meinem Problem.
    Ich versuche es mal darzustellen: Habe mir gestern Thunderbird runtergeladen, nachdem ich mit dem Firefox keinerlei Probleme hatte, war das mal an der Reihe. Anfangs konnte ich ohne Probleme meine Mails von meinem GMX Account abrufen, hab alle Mails auf meinen PC gekriegt. nur jetzt kommt immer diese Fehlermeldung: Zeitüberschreitung der Verbindung mit dem Server pop.gmx.net. Timeout von TB ist schon auf 250 s hochgesetzt, dennoch bekomme ich den Fehler schon nach sehr kurzer Zeit. Ich hab meiner Firewall ( ZoneAlarm ) eine Ausnahme hinzugefügt, hab auch schon dem Anti-Vir ( ZonaLabs AntiVir ) verboten, alle ordner, die in irgendeiner Weise mit TB zusammenhängen, zu scannen. E-Mail-Scan ist ausgeschaltet, sowohl in TB als auch im AV-Programm. Es würde mir schwer fallen, jetzt doch wieder über den "normalen" Weg meine Mails bei GMX abzurufen, weil alle Mails vom Server gelöscht wurden, obwohl ich nie eine Abfrage dazu bekommen habe. Aber das ist ein anderes Problem.


    Danke schonmal im Vorraus für die Mühe
    Anonymus

    Einmal editiert, zuletzt von Anonymus ()

  • Hi Anonymus,


    und willkommen im Forum.


    > ich habe die Forensuche betätigt, und mich schon durch mehrere Threads gequält,
    Deshalb willich auch versuchen, dir zu helfen ... .


    Zu allererst beendest du mal den TB, öffnest eine Konsole/Terminal/DOS-Box (leider verschweigst du uns dein Betriebssystem) und testest mit telnet die Verbindung deines Rechners mit dem Mailserver. (Forensuche => telnet)
    Aus dem Ergebnis des Test kannst du erkennen, ob dein Rechner überhaupt den Server erreicht. Daraus resultieren dann die weiteren Schritte.


    Zur weiteren Fehlersuche den ZoneAlarm komplett beenden, um ihn als Fehlerquelle auszuschließen.


    Zum Löschen der Mails vom Server:
    Genau das ist eine Standardfunktion des post-office-protocols (pop). Die Mails werden vom Server zum Client übertragen, auf dem Server als gelöscht markiert und beim Abmelden vom Server endgültig gelöscht.Das ist so gewollt und bei allen mir bekannten Mailclients so die Voreinstellung.
    Diese Regel kannst du brechen, indem du in den Konteneinstellungen einstellst, dass die Nachrichten auf dem Server belassen werden sollen.


    Merke: Eine Dokumentation zu lesen bringt schon manchmal Vorteile ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • also gut, die fehlenden infos kann ich gerne noch liefern: betribssystem Windows XP Media Center Edition 2005. Ich hab das mit "telnet" schon tausendmal probiert, Verbindung steht ohne Probleme, ich habe genau deine angesprochenen Schritte vorher schon mehrfach durchgeführt, weil genau das auch in den anderen Beiträgen angesprochen wurde. Nachdem ich mir jetzt eine neue pref.js runtergeladen habe, geht alles wieder ohne Probleme, ich habe meinem AntiVir die Ordner von TB verboten, sodass ich hoffentlich keine Probleme mehr haben werde. Aber trotzdem danke für deine Hilfe


    MfG Anonymus

  • Ja, danke für deine Rückmeldung.
    Wichtig ist, dass es wieder funktioniert. Und bei jedem gelösten Problem haben wir etwas gelernt ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!