probleme mit lightning

  • hallo zusammen,
    beim installieren von lightning bekomme ich immer die meldung: kann nicht installiert werden, da nicht mit firefox kompatibel.
    firefox-version: 2.0.0.3 - thunderbird-version: 1.5.0.10

  • Hallo riwi, willkommen im Forum.


    "riwi" schrieb:

    kann nicht installiert werden, da nicht mit firefox kompatibel.


    Wenn du den Link anklickst dann versucht Firefox die Erweiterung zu installieren und das funktioniert glücklicherweise nicht. :wink:


    Du musst den Link mit der rechten Maustaste anklicken und die Datei herunterladen, wie es dann weitergeht verrät die Dokumentation.
    http://www.thunderbird-mail.de…tion1.5/erweiterungen.php


    Gruß
    Werner

  • hallo,
    ich hätte gleich mal das ganze aufmerksam lesen sollen :?
    hat aber jetzt geklappt.
    also, vielen dank für die antwort.


    gruß