Wörterbücher für Tb 1.5 und Tb 2.0 sind unterschiedlich!

  • So, ich habe für Thunderbird 1.5 und 2.0 nun getrennt aufgeführt, welches Wörterbuch man installieren kann/muss und wie das geht.


    Leider sind bis gestern die Wörterbücher auf addons.mozilla.org nur bis Thunderbird 2.0a1 kompatibel gelistet worden. Unter anderem deshalb hatten einige Leute Probleme bei der Installation der Wörterbücher unter Thunderbird 2.0.


    Bitte hier schauen, was man in Tb 1.5 und was man in Tb 2.0 installieren soll und wie das geht:


    Wörterbücher herunterladen und installieren


    Edit: Ich habe fehlerhaften Link angepasst. Mod. graba

    Gruß
    Thunder


    Keine Forenhilfe per Konversation! - Danke für Euer Engagement und Eure Geduld!

  • Habe deine schöne Anleitung gelesen und befolgt. Leider funktioniert es nicht für
    TB version 2.0.0.4 (20070604) (englische Version)


    Ich habe
    https://addons.mozilla.org/en-…erbuch-1.0.1-fx+zm+tb.xpi
    heruntergeladen und über den Add On installieren wollen.


    Nach dem drücken von 'Install' kommt allerdings die Fehlermeldung, daß das Wörterbuch für 2.0a1 gedachtist und nicht mit 2.0.0.4 zusammen paßt.


    Mache ich da etwas falsch?



    [EDIT]


    Allerdings habe ich da etwas falsch gemacht. Der Link oben, auf dem man aus Thunderbird direkt heraus landet, wenn man weiter Dictionaries installieren will, scheint nicht die richtige Version der Deutschen Wörterbuchs zu enthalten.


    Nach der schönen Anleitung landet man jedoch auf:
    http://www.erweiterungen.de/he….1_fx%2Btb%2Bsm_de-DE.xpi


    Dieses Wörterbuch läßt sich mit TB2.0.0.4 installieren!


    Sollten man das unbrauchbare WB auf der englischen Seite nicht besser ersetzten? Wer könnte das machen?


    Michael