Kopfzeilen verschwinden statt Thunderbird-Startseite

  • Hallo


    Hat noch jemand das Problem bei Thunderbird 2.0, dass
    a) die Tb-Startseite nie erscheint und
    b) wenn man auf "Navigation > Thunderbird-Startseite" klickt, dass die Kopfzeile der angezeigten Mail in der Nachrichtenvorschau verschwindet, anstatt dass die Startseite erscheint?


    Hab in Bugzilla nur einige ältere Einträge dazu gefunden. Aktuell scheint das ein seltenes Problem zu sein mit Thunderbird 2. Mit Bug 377178 hab ich was eingetragen dazu.


    Das Problem taucht auf 2 unterschiedlichen Rechnern mit Windows XP SP2 auf. Habe ein neues Programm-Verzeichnis für Tb2 angelegt und neue Profile mit Tb2 angelegt; also völlig getrennt von Thunderbird 1.5 (auf einem der 2 Rechner wurde Tb 1.5 nie installiert).


    Bei Tb 1.5.0.x funktioniert das immer einwandfrei.

  • Zitat von "Lendo"

    Hat noch jemand das Problem bei Thunderbird 2.0, dass
    b) wenn man auf "Navigation > Thunderbird-Startseite" klickt, dass die Kopfzeile der angezeigten Mail in der Nachrichtenvorschau verschwindet, anstatt dass die Startseite erscheint?


    Die Suche hier im Forum findet in zum Begriff "Kopfzeilen" folgende aktuelle Threads:


    http://www.thunderbird-mail.de/forum/viewtopic.php?t=27281


    http://www.thunderbird-mail.de…topic.php?p=139842#139842


    http://www.thunderbird-mail.de/forum/viewtopic.php?t=27155


    Das sollte in deine Richtung gehen, oder ..?


    Problem a) hängt evtl. damit zusammen. Vor einem Eintrag in Bugzilla würde ich das mal prüfen.

  • Danke allblue. Ich habe die Suche vorher verwendet und nichts gefunden, das zu meinem Problem passt. Auch deine Links entsprechen dem nicht.


    Aber ich habe die Wurzel des Übels nun entdeckt:
    Wenn Tb sich im Offline-Modus befindet, funktioniert das Laden der Startseite nicht (egal ob es sich um eine Website handelt oder um die Tb1.5-Chrome-Startseite). Es wird nur der Header ausgeblendet.


    Ich mach mich mal auf die Suche nach einem Bugeintrag dazu ...