Nach Aktualisierung auf TB 2.0 lassen sich WB nicht install.

  • Hallo zusammen,


    nach der Aktualisierung von TB 1.5.0.11 auf 2.0.0.0 versuche ich das deutsche WB zu installieren.
    Bei der Installation bekomme ich die Meldung, dass das WB nicht kompatibel zu TB 2.0.0.0 ist.


    Die TB Hilfe behauptet, dass ich 2.0.0.0 installiert habe.
    Die WB Installationsroutine behauptet, ich hätte noch 1.5.0.11 installiert.
    Sie erkennt offensichtlich noch die alte Version.


    Den Rechner habe ich zwischendurch neu gestartet getreu dem Motto "wenn nix tut, dann boot".


    Danke für jeden Tipp.


    Gruß


    Thomas

  • Kaum macht mans richtig, schon funktionierts.


    Ich hatte über einen Link das WB 1.0.1 heruntergeladen.


    Über "Extras - Einstellungen - Verfassen - Rechtschreibung" hat die Installationsroutine immer gemeldet, dass das WB 1.0.1 nicht kompatibel zu TB 1.5.0.11 ist.


    Dasselbe WB lies sich über "Extras - Add ons - Installieren" sauber einbinden.


    Danke für den Hinweis.