mails kommen nicht an, trotz Verbindung mit smtphost

  • Hallo,


    in der Hoffnung, dass mir ein Insider helfen kann:
    Ich bin per ssh-Tunnel mit meinem provider verbunden.
    Abrufen der mails klappt problemlos.
    Versenden klappt scheinbar, d.h. keine Warnung, dass Verbindung mit smtphost fehlgeschlagen ist. Progress-Bar für mail senden erscheint, es erscheint etwas von server kontaktiert, mail in sent-folder gespeichert; dann verschwindet das Fenster mit dem Progress-Balken. Es sieht so aus, als ob der Balken nicht bis zum Ende durchläuft (geht aber sehr schnell, bis das Fenster verschwindet). Servereinstellungen sind: localhost, port 25, keine Passwortbenutzung, keine Verschlüsselung; mit ssl gehts nicht, dann meckert der server, dass das nicht angboten wird. Anpingen des smtphot geht auch, verbindung ist also definitv da. TB Version 2.0.0 ...
    Hat jemand eine Idee, ggf. wie man den Fehler lokalisieren kann?
    Danke & viele Grüße

  • Hi cziegler,


    und willkommen im Forum.
    Nun, dein Zugang ist ja nicht ganz gewöhnlich. Ich finde ihn sogar ganz ordentlich ... .
    Das, was ich gelesen habe (wenn nur alle so klare Fakten bringen würden ...) sieht auch alles ganz gut aus.
    Vermutlich benötigst du auch kein PW, da ja die Authentifizierung über SSH erfolgt (dort vermutlich mit Keys?). Du hast auch mit und ohne "Authentifizierung mit Benutzername und Passwort" getestet?
    Das SSL nicht funktioniert, dürfte klar sein - dass wäre wirklich bei einem SSH-Tunnel übertrieben.


    Ich vermute mal, dass die (nur für mich als Moderator sichtbare) IP unter der du deinen Beitrag verfasst hast, die deines Providers ist. In diesem speziellen Fall würde ich den Administrator anrufen und um einen Blick ins Log bitten. Das ist dann die einfachste Methode der Fehlersuche.


    Ansonsten kannst du versuchen, den Server mittels telnet zu erreichen. Sauber anmelden und eine kleine Textmail senden. Aber ich denke mal, der Anruf beim Admin ist einfacher ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!