Kann keine Nachricht versenden

  • Moin,


    also ich habe gerade bei der Arbeit ne neue e-mail-adresse bekommen und will mit der neben meiner alten web.de adresse arbeiten.
    Bei web. de mit port 25 und "TLS, wenn möglich" hab ich absolut keine probleme.


    Bei meiner neuen adresse kann ich die mails abrufen, aber nicht versenden. Da kommt immer wieder die Passwortabfrage, egal was ich eingebe. Ist völlig egal, ob das Passwort stimmt oder nicht.
    Das lauft über Port 25 ohne Verschlüsselung.
    Habe schon Port 587 ausprobiert und da erreiche ich den Server gar nicht.
    Firewall kann's ja eigentlich auch nicht sein, weil web.de funktioniert ja.
    Habe das Problem bei WLAN und bei Kabelverbindung.
    Muss mich hier einloggen http://wom.globalred.com/, wobei mein pop- und smtp-server anders heißen. fehler sind da so gut wie ausgeschlossen. hab die daten per mail bekommen und reinkopiert. Mails abrufen funktioniert ja auch.


    An welchen Schrauben kann man den noch rumspielen, um das in den Griff zu kriegen?
    Danke für Antworten.

  • Hi larsote,


    und willkommen im Forum.
    Deine Fehlermeldung (PW wird verlangt) sagt mir folgendes:
    1. Du erreichst den Server (also kein Problem mit Firewall, Servereinstellung, Port usw.)
    2. Der Server akzeptiert entweder den Benutzername oder das Passwort nicht.
    (Die Fehlermeldung kommt doch wohl vom richtigen Server???)


    Hast du in den SMTP-Einstellungen den Haken für die Authentifizierung mit Benutzername / PW gesetzt?
    Im PW-Manager den kompletten Eintrag, welcher auf den smtp verweist, löschen.


    Dann empfehle ich dir, mal unsere Suchfunktion zu benutzen. Dein Problem ist eines unserer "beliebtesten". Du wirst bestimmt noch einige weitere Anregungen finden, wenn meine Hinweise nicht reichen.


    Zur Verschlüsselung der Verbindung zum Server:
    - zuerst immer ohne Verschlüsselung zum Laufen bringen (nur ganz wenige Provider verlangen eine Verschlüsselung - das steht aber auf deren Seite!)
    - dann mit TLS (als dem moderneren Protokoll) testen
    - wenns nicht funktioniert, dann mit SSL testen (Port ändern!)
    - wenn immer noch keine Funktion, dann bietet dir der Provider eben keine Verschlüsseldung an => NIE, also unverschlüsselt.
    - "TLS wenn möglich" ist Blödsinn, denn dir wird eine Sicherheit vorgegaukelt, die es vielleicht gar nicht gibt. Lieber selbst testen!


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Oh Mann,


    da schlägt man sich durchs Forum bis man kurz vorm aufgeben ist, probiert alles aus und dann ist das Problem so einfach.


    Hast du in den SMTP-Einstellungen den Haken für die Authentifizierung mit Benutzername / PW gesetzt? JA!...und das war der Fehler.


    Häkchen entfernt und damit gleichzeitig das Problem.


    Versteh zwar nicht wie ich die Nachricht senden kann, ohne mein Passwort zu schicken, aber es funktioniert. Heißt das theoretisch, wenn jemand mit dem richtigen Namen den richtigen smtp-Server anfunkt, dass der Server das einfach so unkontrolliert verteilt? Würde das also ne 1a Spamschleuder abgeben?
    Wenn das so ist, sollte ich das vielleicht mal in der Firma ansprechen. Hab so den leichten Verdacht, dass das hier keiner ahnt.


    Achja, wieso gibt es die Option "TSL, wenn möglich" wenn die Schwachsinnig ist? Hab gerade gemerkt wenn ich auf TSL stelle funktioniert das gar nicht, also trifft auf mich wohl eher ein "TSL nich möglich" zu.


    Danke für die Hilfe
    Lars

  • Hi Lars,


    es gibt ja Sachen ... .
    Ich habe meine Frage genau anders gemeint - dass du eben genau diesen Haken setzen musst!
    Denn das stimmt bei 99% der Fälle.


    Historie:
    Als die uralten Protokolle pop und smtp entwickelt wurden, da hat man sich gesagt, bei der Abholung muss sich der Client mit Benutzername und Passwort am Server anmelden. Soll ja jeder nur seine mails abholen können.
    Aber senden kann jeder! Einfach Server kontaktieren und los gehts.


    Damals war ja auch das Internet noch "in Ordnung". Da gab es noch keine Spammer und sonstige Verbrecher. Damals ging es eben nur um Funktionalität.
    Später kam notgedrungenermaßen das große Umdenken. Es wurden nachträglich (!) Methoden der Authentifizierung der Absender ins Protokoll reingebastelt.
    Eine Methode ist, dass du zuerst deine Mails abholen musst (dadurch Authentifizierung) und dann hast du fürs Senden mit dieser IP ein paar Minuten Zeit. Danach ist das Tor wieder zu. Das ganze nannte sich "smtp after pop".
    Eine bessere Methode ist das im TB implementierte Authentifizierung mittels Benutzername und PW.
    Eine dritte Methode verwendet zum Beispiel T-Online. Wenn du dich mit T-O ins Internet einwählst, dann werden diese Anmeldedaten gleich mit für die Serveranmeldung benutzt.
    Oder aber, dein Provider verzichtet auf all das, und lässt jeden senden ... .


    Vielleicht hat sich aber auch nur dein TB "verschluckt". Kann ja auch sein ... .


    Du kannst das ganze übrigens testen, wenn du den Server mit telnet kontaktierst und versuchst, von der Konsole zu senden. So mache ich das immer.



    MfG Peter


    Ergänzung:
    Warum die Programmierer bei der Verschlüsselung dieses "TLS wenn möglich" eingebaut haben, entzieht sich meiner Kenntnis. Das erinnert mich irgendwie an die Politik eines großen Softwarehauses - aber auch die haben inzwischen umgedacht ... . Meine Meinung dazu habe ich genannt.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!