SMTP Problem, die vierhundertneunundzwanzigste

  • Hallo Forum,


    ich habe schon viel über das SMTP Server Problem gelesen, aber keiner hat bisher meinen Fall gehabt, so weit ich weiß. Ich habe ein Konto eingerichtet, alles funktionierte auch, mit Firewalleinstellungen und Virusprogramm, kein Problem.


    Dann habe ich von 1.5 auf 2.0.0 umgestellt, und dann konnte ich nicht mehr versenden. Zudem, und das ist das neue:


    Wenn ich direkt in der Email auf Senden klicke, kommt das bekannte Fenster: "...(SMTP) ist entweder nicht verfügbar oder lehnt die Verbindung ab. ...". Wenn ich aber auf Datei --> Später senden gehe und dann rechte Maustaste auf den Postausgang, dann auf "Nachrichten jetzt senden", dann versendet er sie anstandslos.


    Ich habe auf SSL eingestellt, benutze Antivir und eine rot-gelbe Firewall. Bei letzterer aber habe ich alle grünen Häkchen an Thunderbird gemacht. Bei Antivir weiß ich nicht genau, wie das geht.


    :?: Kann mir hier irgendwer helfen? :?:

  • Moin,


    Geht es denn ohne SSL?
    Was passiert, wenn Du dazu noch die Firewall ausschaltest?

  • Zitat von "lbm1305"

    Moin,


    Geht es denn ohne SSL?
    Was passiert, wenn Du dazu noch die Firewall ausschaltest?

    Ob mit oder ohne SSL, ob Port 25, 487 oder wie sie alle heißen, macht keinen Unterschied.


    Meine Frage ist aber: Wie kommt es, dass es aus dem Postausgang klappt aber direkt nicht?


    Bei Firewall ausmachen macht er das gleiche, also kein Unterschied.


    Danke aber.

  • Ähm... :-)


    Ich glaube ich habe den Fehler: Ich drücke bei dem SSL Fenster "Zertifikat annehmen" und so immer direkt auf Enter, weil es bei 1.5 so war, dass dies "Ok" bedeutet, d.h. Ok die Standard-Antwort ist. Wenn ich auf Ok klicke, versendet er alles.


    Oh Mann...