Bei Installationsveruch von Add-ons kommt Fehlermeldung

  • Hallo liebe Thunderbirdler,
    ich bekomme bei allen Downloadversuchen von Thunderbird Add-ons folgende Fehlermeldung:
    "Blabla" konnte nicht installiert werden, da es nicht mit Firefox kompatibel ist.
    Ich habe Firefox 2.0.0.3 und Thunderbird 2.0.0.0 auf dem Rechner, das müsste doch dann funtionieren! Meine Frage ist nun, was läuft da falsch?


    Vielen Dank schonmal :!:

  • Hallo Muzel, hallo Thunder,


    vielen Dank für die Tipps, jetzt hat es geklappt!
    Wie so häufig, ist es erst auf den zweiten Blick :shock: einfach...


    Lieben Gruß
    Nekromiko
    :D