Update von Thunderbird 1.5 auf 2.0 - Emails sind unsichtbar

  • hallo zusammen,


    ich habe gestern von thunderbird 1.5 (das letzte sicherheitsupdate von vorgestern war auch schon automatisch installiert worden) auf 2.0 upgedated. bis zu diesem update lief alles super klassse (ich hänge hier mit windows 2000 im netzwerk drin).


    aber danach waren sämtlich alte/neue emails nicht mehr zu sehen. lediglich die baumstruktur (weil imap) blieb erhalten, sonst ist alles komplett leer.


    parallel dazu hatte ich früher schon mal outlook installiert, weil das programm aber in meinen augen totaler käse ist habe ich es seit wochen nicht mehr benutzt. wenn ich jetzt outlook starte sind dort alle emails alte/neue wie gewohnt vorhanden.


    ich vermute eine problematik im bereich der zugriffsrechte oder ähnliches, kann jemand helfen ?


    gruss, coolcoker

  • Hallo allerseits


    Habe dasselbe Problem: Sicherheitsupdate gestern gemacht. Danach funktionierte enigmail/PGP nicht mehr sauber. Update auf 2.0 durchgeführt; seitdem zeigt er nur noch die Baumstruktur an; keine Mails mehr.


    IMAP / XP mit ServicePack 2


    Hilfe wird dankbar angenommen ;-)


    Gruss
    Tom

  • hallo,


    meine suche in den weiten des netztes brachte folgende erklärung zustande, nur leider komme ich damit nicht recht weiter weil ich nicht weiß wo ich was machen muß:


    ---------
    Update Notiz: Ich habe gerade eben neugierig erfolgreich von Thunderbird 1.5.n auf Thunderbird 2 aktualisiert. Die Installation erfolgte mit Administratorrechten und das führte auch gleich zu einer kleinen Schrecksekunde: Nach der Installation wird angeboten Thunderbird zu starten – das ist auch völlig OK. Nur, dass Thunderbird 2 – mit den geerbten Administratorrechten gestartet (!) – erst einmal total leer auftaucht (Schreck, alles weg?). Nicht erschrecken lassen, sondern Thunderbird 2 schließen und mit den empfohlenen eingeschränkten Benutzerrechten normal neu starten. Dann ist auch in Thunderbird 2 alles wieder da.
    --------------


    soweit ich es nachvollziehen kann habe ich als normaler user die installation durchgeführt und hatte beim neustart keine emails mehr. auch als ich anschliessend zum admin erhoben wurde änderte sich daran nichts.


    jemand eine idee ?


    gruss, coolcoker

  • Hallo allerseits


    Diese Erklärung könnte sich auf das Windows VISTA beziehen. Wie auch immer, ich bin nicht Spezialist, jedenfalls kann ich nirgends den Thunderbird mit irgendwelchen Rechten starten. Ich kann ihn starten, er zeigt dann aber nichts an.


    Das Ganze passiert nur bei IMAP! POP-Konti zeigt er ganz offensichtlich an. Neu erstellte IMAP-Konten haben denselben Fehler.


    Interessanterweise zeigt das Programm beim erstmaligen Öffnen eines Ordners kurz die Mails an; diese verschwinden aber innert Sekunden.


    Neue Mails zeigt er ebenfalls nicht an.


    Habe nun TB 2.0 desinstalliert und die Vorgänger-Version installiert (ohne Sicherheitsupdate .12)


    Würde mich aber dennoch wunder nehmen, wie ich 2.0 installieren kann, so dass ich die Mails auch lesen kann... ;-)


    Gruss
    Tom

  • hallo nochmal,


    ich habe jetzt auch v2.0 de-installiert und bin zu v1.5.0.12 zurückgekehrt.
    hier funktioniert der imap baum und die mails sind wieder da.


    gruss, coolcoker