Adressen vervollständigen

  • Hallochen,
    seit ein paar Tagen wewrden die email-Adressen nicht mehr automatisch vervollständigt.
    Kann mir jemand helfen ?


    Gruß
    Papel

  • Ja.
    Was steht unter Thunderbird-Einstellungen - Verfassen - Adressieren?


    Gruß m.


    Übrigens, gelesen, was da oben steht?

    Zitat

    Wichtiger Hinweis:
    Bitte geben Sie an, welche Thunderbird-Version (1.0.* / 1.5.0.* / 2.0.0.*) Sie verwenden! Andernfalls kann man Ihnen keine Hilfe leisten.

  • Oh ja, habe ich vergessen.
    Meine Version ist die 1.5.0.12


    In Einstellungen / Adressieren ist die Auto-Adressvervollständigung bei "lokalen Adressbücher" angehakt. Meine Adressen habe ich im "persönliches Adressbuch"


    Wo liegt der Fehler ?


    Gruß
    und Danke noch


    Papel

  • Hmm, da fallen mir nur noch zwei Sachen ein:
    Hast du in letzter Zeit irgendeine Thunderbird-Erweiterung (Addons) installiert?
    Irgendwelche undokumentierten Einstellungen (Extras-Einstellungen-Erweitert-Konfiguration bearbeiten, dort unter Filter "autocomplete" eingeben). Gibt es "fett" geschriebene, also geänderte Einträge?


    Gruß, m.

  • Ja jetzt sind die Grenzen anscheinend erreicht.
    Unter Extras-Einstellungen- erweitert fehlt die Möglichkeit "Konfiguration bearbeiten"
    Ich habe lediglich die Updates (autom.) heruntergeladen und installiert. Änderungen habe ich keine vorgenommen.




    Gruß Papel

  • Neue Einträge gibt es nicht.
    Allerdings steht unter anderem nachfolgender Eintrag drin :



    browser.urlbar.autocomplete.enabled


    Wo kann man das umstellen ??


    Gruß
    Papel


    P.s. Hab ja versucht das Bild reinzustellen, bin aber zu doof dazu. Mit Kopie geht da garnichts


  • "Browser..." interessiert nicht, nur "mail..." und "Ldap..." - hattest du mal die Mozilla Suite oder Seamonkey? Könnte eine Altlast sein.
    Umstellen kannst du die Einträge per Doppelklick.


    m.

  • Ich hatte weder das eine, noch das andere zuvor drauf.
    Unter ldap steht folgendes drin (nicht fett) :


    ldap_2 autoComplete.enabeld standart ...
    ldap_2 autoComplete.interval standart i--650
    ldap_2autoComplete.sypDirectoryILocalMatchFund standart true
    ldap_2autopComplete.useAdressBooks standart ...true
    ldap_2autocomplete.useDirectory standart ...false


    Damit kann ich nichts anfangen. Sagt Dir das was ?


    Gruß
    Papel

  • Bist Du sicher, dass es so steht? Denn "Standard" schreibt sich mit "d" und nicht mit "t". Das würde mich eher zur Frage leiten, ob Du Deine TB-Kopie ab einer offiziellen Seite runtergeladen hast?

  • Hallochen,
    habe TB von PC-Welt schon vor zwei Jahren geladen.
    Erst seit dem letzten Update spinnt das Teil.


    Natürlich stehen alle Standard mit "d" habe falsch abgeschrieben.


    Gruß
    Papel

  • Ich hab´s gefunden !


    Habe das "persönliche Adressbuch" exportiert und als "Adressbuch" wieder importiert und gut wars.


    Danke für die Hilfe


    Gruß
    Papel