Problem mit Add One Installation!

  • Hallo erst mal. Habe folgendes Problem.
    Ich nutze Thunderbird 2.0.0.4 und wollte mal ein paar Add Ons bzw. Themes Installieren.
    Leider geht das bei mir nicht. Bekomme die Fehlermeldung: die betreffende Datei in diesem Falle Themes Vista Mail konnte nicht Installiert werden, da es nicht mit Firefox kompatibel ist,was ich überhaupt nicht verstehe da es ja für Thunderbird sein soll.


    Kann mir da jemand Helfen???


    Ich sage danke im Voraus
    Gruß Brösel

  • Moin,


    Zitat

    da es nicht mit Firefox kompatibel ist,was ich überhaupt nicht verstehe da es ja für Thunderbird sein soll.


    Das jedesmal deswegen ein Posting eröffnet werden muss? :kopfschüttel:
    Man kann vor dem Einstellen des Beitrags die Forensuche bemühen oder mal nen Blick in die Dokumentation bzw. FAQ werfen.
    Da findet sich folgender Eintrag:
    http://www.thunderbird-mail.de…#Installation_von_Add-ons