Verbindung verweigert (beim Sicherheits-Update auch)

  • Jetzt traue mich diesem Forum beizutreten und sage HALLO zu all den Leuten, die hier anderen helfen, ihre Probleme mit Thunderbird zu lösen. Das finde ich sehr schön! :-)


    Jetzt brauche auch ich eure Hilfe. Ich bin nicht sehr erfahren. Bisher hat TB gut geklappt, aber jetzt nicht mehr. Das Problem wurde hier sehr oft behandelt. Die Tipps habe ich umgesetzt, soweit ich konnte, aber leider bisher ohne Erfolg.


    Ich habe die TB-Version 1.5.0.7
    Und G-Data Internet Security 2007. Virenscanner und Firewall.


    Das Problem: Immer wenn ich meine mails abrufen will, kommt die hier schon zur Genüge bekannte Meldung: „Konnte nicht mit dem Server 127.0.0.1 verbinden; die Verbindung wurde verweigert.“


    Ich habe den telnet Test gemacht. Der Posteingangs-Server ist erreichbar.
    Aber wenn ich den Postausgangs-Server testen will, kommt immer die Meldung -ERR Unknown command. ?? Die Konteneinstellungen stimmen.
    Ich gebe ein: telnet mail.gmx.net 25. Der Servername stimmt.


    Das Problem habe ich auch schon gehabt, als ich noch einen anderen Virenscanner und eine andere Firewall gehabt habe. Beides habe ich deinstalliert, bevor ich das Sicherheitspaket installiert habe.


    In der FW habe ich TB erlaubt. Trotzdem steht er unter geblockte Verbindung. Das verstehe ich nicht. Ich habe auch schon die FW abgeschaltet, das hat nichts gebracht.


    Den Virenscanner habe ich so eingestellt, dass er die e-mail-Archive nicht scannt.


    Meine Konteneinstellungen habe ich überprüft. Die Servereinstellungen stimmen. Die Ports stimmen. Die Verschlüsselung bei gmx steht auf "Nie", bei web „TLS, wenn möglich“. (Wenn ich das auf „Nie“ stelle, ändert das nichts.)


    In der Update-Chronik steht: „Sicherheits-Update 1.5.0.10; Status: AUS: Verbindung verweigert.“
    Gibt’s da vielleicht einen Zusammenhang?


    Ich habe keine Ahnung von Profilen und was damit zusammenhängt.


    So, jetzt müsste ich alles geschildert haben. Könnt ihr mir bitte helfen?


    Lieber Gruß und einen schönen Tag!


    Saphir

  • Hallo Saphir,


    willkommen im Thunderbird-Forum!


    "Saphir" schrieb:


    Den Virenscanner habe ich so eingestellt, dass er die e-mail-Archive nicht scannt.


    Dein Virenscanner sollte auch nicht das Profil scannen!
    http://www.thunderbird-mail.de…e_-_Datenverlust_droht%21
    http://sicher-ins-netz.info/wuermer/mailbox.html


    Zur entsprechenden Einstellung von G-Data IS siehe hier:
    http://agsm.de/forum/viewtopic…7e8c9b36e85878029435842a5


    Zitat


    Ich habe keine Ahnung von Profilen und was damit zusammenhängt.


    Zur Info:
    http://www.thunderbird-mail.de…B6schen%2C_ausw%C3%A4hlen
    http://www.thunderbird-mail.de…Profil-Verzeichnis_finden
    http://www.thunderbird-mail.de…_Profil_kurz_erkl%C3%A4rt


    Wenn du die "Lektüre" abgearbeitet hast, darfst du dich gerne noch einmal melden. :wink:

  • "Saphir" schrieb:


    In der FW habe ich TB erlaubt. Trotzdem steht er unter geblockte Verbindung. Das verstehe ich nicht. Ich habe auch schon die FW abgeschaltet, das hat nichts gebracht.


    Ergänzung: Wenn die Verbindung geblockt ist, musst du in der Firewall unter Verbindungen mit Rechtsklick auf die geblockte Tb-Verbindung gehen und eine neue Regel erstellen.

  • Hallo Wolf,


    vielen Dank für Deine Antwort!!


    Leider bin ich mit dem Abarbeiten noch nicht weit gekommen, weil ich krank bin.


    Nur so viel: Ich bin in der Firewall mit Rechtsklick auf die geblockte Verbindung gegangen, aber ich bin abgerutscht, da habe ich die Anwendung wohl gelöscht, weil sie nicht mehr auftaucht.


    Dann kann ich sicher einen neuen Regelsatz erstellen, was ich getan habe, Name Thunderbird.exe Ist das richtig?


    In der Anwendungsliste stand aber Thunder~.exe ?


    LG

  • "Saphir" schrieb:

    Immer wenn ich meine mails abrufen will, kommt die hier schon zur Genüge bekannte Meldung: „Konnte nicht mit dem Server 127.0.0.1 verbinden; die Verbindung wurde verweigert.“


    Nach dieser Meldung scheint es sich nicht um ein Problem mit der Firewall zu handeln denn die IP-Adresse 127.0.0.1 steht für deinen eigenen Rechner. Vermutlich hat dein Virenscanner die Servereinstellung im Thunderbird modifiziert um ausgehende Mails zu scannen.


    Gruß
    Werner

  • Hallo,


    ich habe jetzt nach der Anleitung die Einstellungen in G-Data IS vorgenommen. Leider funktioniert es immer noch nicht.
    Ich bin aber jetzt ungeschützt, weil Virenblocker und Outbreak-Shield nicht mehr aktiv sind. Muss das echt so sein, "nur" dass der Virenscanner den Profilordner nicht scannt?


    Ausgehende mails werden nicht auf Viren geprüft. Kann man die modifizierten Servereinstellungen rückgängig machen?


    LG

  • Zitat

    Ich bin aber jetzt ungeschützt, weil Virenblocker und Outbreak-Shield nicht mehr aktiv sind. Muss das echt so sein, "nur" dass der Virenscanner den Profilordner nicht scannt?


    Hallo Saphir,


    da muss ich wohl etwas geraderücken....


    du bist nicht ungeschützt. Wenn der Virenblocker aktiv ist wird die Mail bei Thunderbird (wenn es denn funktionieren würde) 2x gescannt. Einmal über den Virenblocker und dann bevor sie in die mbox-Datei verschoben wird über den normalen "Virenwächter". Wenn die Antivirus-Einstellung gesetzt ist (siehe letztes Bild auf meiner Anleitung), reicht daher der normale Virenwächter.


    Zum Outbreak-Shield: Was versprichst du dir von diesem Feature? Würde mich rein interessehalber interessieren.



    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Toolman ,


    danke für Deine Info!


    Ich habe Deine Anleitung nochmal überprüft, ob ich wirklich alles richtig eingestellt habe. Alles ok.


    Zum Outbreak-Shield: wenn die schreiben, dass "Schädlinge in Massenmails schon erkannt und bekämpft werden, bevor aktualisierte Virensignaturen dafür verfügbar sind", das hört sich doch gut an... :wink:



    graba
    An den Test, ob der Profilordner tatsächlich von Virenscan ausgeschlossen ist, wage ich mich nicht heran.



    Ich habe nochmal den telnet-Test gemacht. POP-Server ist erreichbar.
    SMTP-Server nicht. Immer bekomme ich die Meldung, dass der Befehl unbekannt ist.
    Aber telnet mail.gmx.net 25 ist doch bekannt.



    Die Verbindung wird immer noch verweigert. Wo ist der Fehler...


    LG, und schönen Sonntag noch!

  • Hallo Saphir,




    Zitat

    Zum Outbreak-Shield: wenn die schreiben, dass "Schädlinge in Massenmails schon erkannt und bekämpft werden, bevor aktualisierte Virensignaturen dafür verfügbar sind", das hört sich doch gut an... Wink


    schon möglich, aber nur wenn der Virus seine eigene SMTP-Engine benutzt. Dann kann man (theoretisch) keinen anderen per Mail einen Virus schicken.


    Da hätte ich aber ein paar Anmerkungen:
    wenn ein Virus bereits beginnt sich selbst über Massenmails zu verbreiten, hat er deinen PC bereits übernommen und das Antivirus-Produkt hat schon mal versagt. In der Regel werden störende Sicherheitsprogramme von solchen Schädlingen gleich mit deaktiviert. Der Schutz schützt also andere und das auch nur bei wirklich harmlosen Vertretern der Virenzunft.


    Auf der anderen Seite haben wir dafür jetzt ein Programm mehr dass sich in den Kommunikationsweg zwischen Mailserver und Mailclient einmischt... Ob einem das die Sache wert ist muss jeder selbst entscheiden - in deinem Fall würde ich den Outbreak-Shield für Testzwecke erst mal ausschalten um zu schauen ob es daran liegt.


    Zitat

    An den Test, ob der Profilordner tatsächlich von Virenscan ausgeschlossen ist, wage ich mich nicht heran.


    Auf meiner Homepage habe ich ein kleines Programm für Windows XP oder 2000 dass einen völlig harmlosen Eicar - Testvirus in deinem Profilverzeichnis erstellt. Dabei kann nichts passieren. Entweder bekommst du eine Warnmeldung vom Virenscanner oder alles bleibt ruhig. Dann hast du klarheit - kopiere die eicar.com vom Profilverzeichnis auf dem Desktop, um zu schauen ob ein Eicar-Virus überhaupt eine Warnmeldung erzeugt. Sollte aufgrund der Standardisierung dieses Viruses aber so sein (aber es kann ja immer mal was bei der Erstellung des Testvirusses schief gehen).


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,


    ich hab's gemacht. Zur Sicherheit schreibe ich Dir mal alles auf:
    AV-Test geöffnet,
    Meldung: Es wurde 1 Profil erkannt
    Gleichzeitig kam das DOS-Fenster mit dem Meldungsfenster:
    C:\Dokumente und Einstellungen\Sylvia\Lokale Einstellungen\Temp\1383984\Scripts\kix32....
    Hinweis:
    Dev-Info – only1 – Eicar.com wurde in C:\Dokumente und
    Einstellungen\Sylvia\Anwendungsdaten\Thunderbird\Profiles\aay63ye6.default\eicar.com erstellt
    AVK Virenalarm:
    Virus: EICAR-Test-File
    Datei: eicar.com
    Verzeichnis: C:\Dokumente und Einstellungen\Sylvia\Anwendungsdaten\Thunderbird\Profiles\aay63ye6.default
    Prozess: Explorer.EXE
    vorschlagene Aktion:
    Desinfizieren (wenn nicht möglich: in Quarantäne)


    Aber soll man den Virus nicht lieber löschen statt ihn nur zu desinfizieren ?


    So, das war's. Müsste jetzt alles o.k. sein?


    Beste Grüße


    saphir

  • Hallo Toolman,


    eine Ergänzung:


    Info von G DATA Security zum EICAR-Test:


    „Once detected the scanner might not allow you any access to the file(s) anymore. You might not even be allowed by the scanner to delete these files. This is caused by the scanner which puts the file into quarantine. The test file will be treated just like any other real virus infected file. Read the user's manual of your AV scanner what to do or contact the vendor/manufacturer of your AV scanner.“


    Dann doch desinfizieren.


    Schöne Grüsse


    Saphir

  • Zitat

    Datei: eicar.com
    Verzeichnis: C:\Dokumente und Einstellungen\Sylvia\Anwendungsdaten\Thunderbird\Profiles\aay63ye6.default
    Prozess: Explorer.EXE
    vorschlagene Aktion:
    Desinfizieren (wenn nicht möglich: in Quarantäne)


    das ist dein Profilverzeichnis.


    Zitat

    So, das war's. Müsste jetzt alles o.k. sein?


    Ähmmm nö! :lol:


    Da musst du noch mal ran. (steht doch auch so auf der Projektseite!) Der Virenscanner muss die ganze Zeit ruhig bleiben. Erst wenn du die Datei zur Kontrolle auf den Desktop kopierst, darf der Virenscanner anschlagen. Daher guck dir noch mal die Einstellungen an. Das Profilverzeichnis wird noch überwacht.


    Zitat

    Dann doch desinfizieren.


    da die Datei nur aus dem Virus selbst besteht macht ein desinfizieren keinen Sinn.



    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,


    ich habe zum x-Mal die Einstellungen überprüft, diesmal auch mit Wildard.


    Der Virencsanner schlägt immer noch vor dem Kopieren an.


    Sorry, das mit dem Kopieren habe ich einfach ausgeblendet, weil bei mir aus unerfindlichen Gründen das Kopieren und Verschieben nicht mehr geht. Ich habe schon viel geguckt, aber bisher habe ich noch keinnen Tipp bekommen, wie man das Problem beheben kann. Ich muss wohl die Micro-Hotline anrufen.



    Ich will doch gern, dass ich mit TB wieder arbeiten kann...


    Schöne Grüsse


    Saphir

  • Hallo Saphir,


    hmm... dann sollte ich mir mal die neueste Version von AVK besorgen und das mal gegenprüfen. Auf meiner Webseite ist ja noch die 2006 dokumentiert


    - wenn es hier bei der aktuellsten ein anderes Verhalten geben sollte, so ist das sicher auch für andere interessant.


    Ich kann allerdings noch nicht sagen wann ich dazu komme - momentan habe ich relativ wenig Zeit dafür.


    schöne Grüße


    Toolman

    aktuellste TB-Version. ESET Smart Security, Windows 10 Pro

  • Hallo Toolman,


    ich habe die Internet Security 2007, da schaut das AVK-Hauptfenster nur graphisch etwas anders aus als beim "reinen" AVK 2006, auf das Du Dich beziehst. Sonst es eigentlich gleich. Im Fenster „Wächterstatus“ steht in Deiner Anleitung „Kompletter Schutz (empfohlen)“, bei der G-DATA IS AVK heisst es „einschaltet (empfohlen)“.
    G-DATA IS AVK: Beim Fenster „E-Mail-Prüfung: Wenn man auf „Internet-Einstellungen“ klickt, kommt ein Fenster, in dem man einstellen kann, ob man einen Proxyserver verwenden will, und man kann die Zugangsdaten für die Internetverbindung eingeben. Das habe ich abgebrochen.
    Bei Deiner Anleitung hast Du nicht geschrieben, ob man auf Interneteinstellungen klicken soll. Ich meine, nicht, sonst hätte Du dieses Fenster abgebildet.


    Das war's schon. Daher glaube ich nicht, dass die 2007er Version sich anders verhält.


    Kann ich sonst noch was tun, um TB wieder zum Laufen zu bringen?


    Viele Grüße


    Saphir

  • Hallo Wolf,


    ja, ich habe das TB-Profilverzeichnis als Ausnahme ausgewählt.


    Viele Grüsse
    Saphir

  • Hallo Werner,


    hast Du noch eine Idee, was ich noch tun kann, um endlich wieder mit dem TB arbeiten zu können? Alles hat bisher nichts gebracht.


    "wm44" schrieb:


    Vermutlich hat dein Virenscanner die Servereinstellung im Thunderbird modifiziert um ausgehende Mails zu scannen.


    Leider wird noch das Profilverzeichnis gescannt, und dieses Problem ist noch nicht gelöst. Aber ich kann mir nicht vorstellen, dass die Kommunikationsprobleme nur daran liegen? Oder?


    Oder hast Du etwas anderes gemeint mit „Servereinstellung modifiziert“?


    Viele Grüsse
    Saphir

  • Hello salkamat,


    hab's gemacht. Obwohl ich kein gutes Gefühl gehabt habe, irgendwo habe ich das schon gelesen, vielleicht fällt's mir noch ein, wo.


    G-DATA hat mir gemeldet:


    "Website gesperrt!
    G Data IS hat den Zugriff auf die Webseite verweigert.
    Die Seite enthält infizierten Code: JS:Feebs family."


    Und was jetzt? :signhelp:


    Greetings,
    Saphir