letzte Ordner

  • Hi,
    ich nutze TB schon lange und bin heute erst auf 2.x konkret auf 2.0.0.4 umgestiegen nach dem die für mich wichtigen Plugins zur Verfügung stehen. Was mich auf Anhieb total verwirrt ist, das gewohnte Verschieben einer Nachricht aus dem Posteingang nicht mehr funktioniert. Dabei ist es völlig egal, welche Art Ordner das sind (lokale, IMAP). Das Verschieben an sich (per rechte Maustaste -> Verschieben in ...) funktioniert natürlich klaglos. Sich jedesmal durch tiefe Bäume zu klicken ist leider mühevoll. Bislang schaffte das Plugin QuickMenuMC gut Abhilfe. Das gibt es anscheinend seit 2.0* nicht mehr, da die Funktion grundsätzlich von Hause aus da ist.


    Vermutlich sehe ich nur den Wald vor lauter Bäumen nicht...


    Jetzt versuche ich erst mal zu begreifen was denn "letzte" Ordner eigentlich sind. Ich habe da nur 3X Posteingang stehen und es verändert sich auch nicht.


    Vorab Danke für Hinweise ....

  • ach so, Mails verschieben> versuch mal mit Rechtsklick auf den Ordner>diesen Ordner komprimieren und danach Rechtsklick>Eigenschaften>Index wiederherstellen.
    Bei Updates werden die msf's scheinbar nicht immer richtig übernommen, weil in den 2.0er msf-Dateien jetzt z.B. auch die Schlagwortstati gespeichert sind

  • Hi rum,
    sorry aber den Link kann ich nicht deuten - jedenfalls finde ich da nichts zum Thema. Komprimieren und Index wiederherstellen bringt leider auch nichts. Ist alles so wie vorher. Konkret gefragt - bei Dir klappt das demnach so, wie man es erwarten darf? Möglicherweise schießt ja auch ein Plugin "quer" und das ganze ist nur ein Seiteneffekt?

  • Der Link war zum Thema "letzte Ordner" gedacht...
    Also, ich kann eine Mail im Posteingang anklicken und per drag&drop in einen anderen Ordner ziehen. Das funktioniert sowohl dann, wenn der andere Ordner ein lokaler ist, als auch bei anderen Inboxen (ich schiebe öfters eingehende Mails aus einem Konto in den Posteingang eines anderen).

  • Hallo rum,


    ich glaube du hast Joerg gründlich missverstanden. :wink:
    So wie ich das verstehe verschiebt er nicht per Drag & Drop sondern über das Kontextmenu.


    Zitat von "joergw99636"

    Das Verschieben an sich (per rechte Maustaste -> Verschieben in ...) funktioniert natürlich klaglos.


    Gruß
    Werner

  • *verwirrt bin*
    aber Joerg sagte doch

    Zitat

    Was mich auf Anhieb total verwirrt ist, das gewohnte Verschieben einer Nachricht aus dem Posteingang nicht mehr funktioniert.

    und dann

    Zitat

    Das Verschieben an sich (per rechte Maustaste -> Verschieben in ...) funktioniert natürlich klaglos.

  • Hi,


    also es waren ja zwei Fragen:


    1. Nachrichten in Ordner verschieben per Drag+Drop geht nach meiner Neuinstallation von 1.5.0.7 auf 2.0.0.4 nicht mehr. Ja, ich meinte ursprünglich mit der Maus, aber ein Tastatur shortcut ist mir alle male lieber.
    2. Wozu dienen "letzte Ordner" - intuitiv hätte ich an eine Art History gedacht um Nachrichten in die "zuletzt genutzten" Ordner zu verschieben, dem scheint aber nicht (oder bei mir nicht) so zu sein. Denn egal was ich tue steht da auch nach diversen Verschiebungen immer nur 3X Posteingang drin.


    Die Frage ist, wie komme ich dahinter *warum* das nicht funktioniert? Logfiles? Fehlerkonsole? ...? IMHO scheint 1. und 2. möglicherweise zusammen zu hängen...


    Schönen Abend noch und Danke für's Feedback.

  • Hi,


    Nachtrag - letzte Ordner hat sich erledigt. Ich habe immer nur unter "Nachricht -> rechte Maustaste -> verschieben in -> letzte Ordner" geschaut und dort jeweils 3 X Posteingang gefunden. In der History meiner letzten Ordner stehen an erster Stelle auch drei Posteingänge - nämlich die von den aktiven Mailkonten. Da kommt immer was rein und somit stehtn die offenbar oben. Schade ....


    also nochmal happy weekend ...

  • Hi alle,
    mein TB scheint sich langsam "selbst" zu entwickeln :-). Zumindest die History über die letzten Ordner geht jetzt (also seit Sonntag OHNE mein Zutun) korrekt. Beim normalen Drag&Drop ist aber alles beim alten. Er tut einfach nichts. Wenn ich eine (oder mehrere) Mails dann 'fallen lasse' erscheint in der Statuszeie die Meldung


    "Export messages completed, saved n files."


    Leider tut er das eben nicht... :-((


    Kennt wer Logging oder Debugmöglichkeiten um der Sache auf den Grund gehen zu können?


    Dank vorab....