Thunderbird 1.5.0.10 und Vista Premium

  • Hallo zusammen,


    seitdem ich Vista als Betriebssystem habe, werde ich jedesmal beim starten gefragt, ob ich Thunderbird als Standard-Mail-Anwendung verwenden will.
    Das bestätigen und und nach diesem Dialog nicht mehr fragen nützt leider nichts, die Frage kommt jedesmal wieder.


    Vielleicht hat jemand eine Idee die mir helfen könnte.


    Mit freundlichen Grüssen und vielen Dank im voraus
    Ralfino

  • Zitat von "ralfino"


    Vielleicht hat jemand eine Idee die mir helfen könnte.


    Moin,


    ja, nutze die Forensuche :shock:

  • Hallo,


    nach Forensuche habe ich einfach Version 2.0.0.4 darüberinstalliert.
    Habe nun kein Frage-Antwortspiel mehr.


    MfG Ralfino

  • Warum länger suchen wenn es so geht.
    Außerdem habe ich dies für einen Tipp gehalten:
    Firefox 2.0.0.4 de, Thunderbird 2.0.0.4 de - Windows Vista Business.


    :P:P:P


    Danke
    Ralfino

  • Auch mit TB 2.x hat man das Problem, dass Vista diese Version nicht als Standard Client übernehmen will.

  • Nein!


    Mit Thunderbird 2.0.0.4 wurde es gleich beim ersten mal als Standard Mailprogramm übernommen.


    MfG Ralfino