IMAP mit AVM KEN! und Thunderbird 2.0.0.4

  • Hallo,


    ich habe einen lokalen Server mit AVM Ken 4 laufen und nutze begeistert seit langem Thunderbird.
    Seit dem update von 1.5 auf 2.0 habe ich Probleme.


    Vor allem, wenn mehrere Nutzer auf ein Mailkonto zugreifen, hängt sich Thunderbird auf.


    Nach längerer Zeit kommt die Fehlermeldung Server timeout und die Ip- Adresse des ken Servers. Dies kann ich nur mit einem Neustart des Klientrechners beheben.


    Ein Rechner im Netz hat noch TB 1.5. Dieser ist von den Problemen nicht betroffen.

  • Hallo und willkommen im Forum.
    Du meinst, mehrere Benutzer greifen gleichzeitig auf das gleiche Profil von TB zu?
    Falls ja, weißt du sicherlich, dass TB nicht netzwerkfähig ist und dass man allenfalls abwechselnd das Profil benutzen kann.
    Bei gleichzeitigem Zugriff kann u.U. viel mehr passieren, nämlich Mailverlust und Unbrauchbarkeit von TB.
    Oder arbeitest du mit IMAP?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zitat von "mrb"

    Oder arbeitest du mit IMAP?


    Manche Fragesteller verstecken wichtige Informationen im Titel des Beitrags, ich neige normalerweise auch dazu so etwas zu übersehen. :wink:


    Gruß
    Werner

  • wm44 ,
    besonders dann wenn sich IMAP noch hinter mehreren Großbuchstaben versteckt...
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo


    Ja, richtig - ich arbeite mit IMAP! Alle Mails verbleiben natürlich auf dem KEN Server. Ich Vermute einen Konflikt zwischen AVM Ken4! und Thunderbird 2.0.


    Vielleicht Protokoll oder Firewall - keine Ahnung.


    Da der Ken auch gleichzeitig mein Proxyserver ist, habe ich vermutlich kein Sicherheitsproblem, wenn ich wieder zurück auf TB 1.5 umstelle.


    Ich habe aber gelesen, dass das downgraden von TB Probleme machen könnte.


    Beste Grüße