Unerklärliches Verhalten

  • Ich weiss nicht ob es ein Installations / Update-Fehler, falsche Einstellungen handelt oder ob ich mir die Probleme einbilde aber seit einige Zeit funktioniert mein Thunderbird 1.5.0.12 nicht so wie ich glaube, dass es funktionieren sollte.


    Bei der Pulldown Hilfe-Menue reagiert weder die Versionshinweise, noch "Mozilla Thunderbird-Hilfe", die aktuelle Version fand ich in "Über Mozilla Thunderbird".


    Wenn in ein Mail ein URL als Link erscheint, kann ich es aus den Mail nicht aktivieren, nur indem ich mit den rechten Maustaste "Link Adresse-kopieren" wähle und so in den Browser übertrage funktioniert es.


    Früher erschien ein Ikon in der Task-Leiste wenn ein Mail ankam, diese Ikon sehe ich seit einige Zeit nicht mehr, wie kann ich es korrigieren?


    Auch mit der *.pdf Files habe ich von Zeit zu Zeit Probleme, ich habe Adoba Reader 8.0 und Adoba Acrbat 6.0, wenn ich ein *.pdf Link aktiviere öffnet sich Acrobat 6.0 und ich habe keine Ahnung, wie ich zwingen kann Adoba Reader zu benützen.


    Ich danke zum voraus für jede Vorschlag, um mein Thunderbird wieder in Ordnung zu bringen.


    Mit freundlichen Grüssen
    GH_1029

  • Hallo Muzel


    Herzlichen Dank für Deinen Ratschlag, ich schäme mich aber ich kam zuerst nicht viel weiter, da ich die Englishe Windows XP verwende und die angegebene FAQ auf die Deutsche Tools hinweist, aber ich glaube, dass es im Endeffekt geholfen hat und ich die richtige Tool verwendet habe, wenigstens bei den ersten Link hats funktioniert, auch die Versionshinweise und Hilfe scheinen zu laufen.


    Weiter streikt aber mein *.pdf File, ich habe die Fehlermeldung abgetippt es scheint, dass es mit der "Acrobat Plug-In" zu tun hat, wahrscheinlich ist Adoba Acrobat und nicht Reader zu PlugIn-s zugewiesen


    Zitat

    The Adobe Acrobat/Reader that is running can not be used to view PDF files in a Web Browser. Please exit Adobe Acrobat/Reader and exit your Web Browser and try again.


    Nochmals herzlichen Dank und
    Mit freundlichen Grüssen
    GH_1929

  • Zitat

    Weiter streikt aber mein *.pdf File, ich habe die Fehlermeldung abgetippt es scheint, dass es mit der "Acrobat Plug-In" zu tun hat, wahrscheinlich ist Adoba Acrobat und nicht Reader zu PlugIn-s zugewiesen


    Es gibt unter Einstellungen->Anhänge->Standard-Aktionen die Möglichkeit einzustellen, welches Programm Anhänge eines bestimmten Typs öffnet.
    Jedenfalls bei Thunderbird 2.0.*, wie es bei 1.5.* war, kann ich jetzt nicht nachprüfen.
    - m.

  • Hallo Muzel


    Danke für den Typ, vielleicht und hoffentlich meine letzte dumme Frage, wie ich sagte die Versionshinweis lauft jetzt und meldet 1.5.0.12, Du erwähnst Version 2., wenn ich Hinunterladen aktiviere wird als aktuelle Version für Windows (auch für die anderen TB 2.0.0.6) gemeldet, wenn ich "in Hilfe "Thunderbird aktuelisieren" drücke, erscheint die Meldung:


    Zitat

    Keine Updates verfügbar
    Es sind keine neuen Updates verfügbar. Je nach Einstellung wird automatisch überprüft, ob Updates für Thunderbird zur Verfügung stehen.


    Was mache ich Falsch??


    Mit freundlichen Grüssen
    GH_1929

  • Hallo GH_1929,


    wie es aussieht, wird das mein 1000. Beitrag :occasion5:
    Ich bin mir gerade nicht ganz sicher, ob und wie das Update von 1.5.0.12 auf 2.0.0.6. funktioniert.
    Ich habe auf meinen Systemen Neuinstallationen vorgenommen. Das sollte in jedem Falle funktionieren, die Mails bleiben erhalten, selbst bei einer Deinstallation.
    Theoretisch installiert man die heruntergeladene Version einfach über die alte und ist damit fertig. Praktisch gibt es eine etwas umfangreichere Anleitung, insbesondere die Hinweise zur Datensicherung beachten!
    http://www.thunderbird-mail.de…underbird_manuell_updaten
    Wenn der "alte" Thunderbird problemlos (oder problemarm ;-) ) läuft, kann man aber auch noch eine Weile mit der 1.5.0.*er Version leben, der Support endet erst im Oktober, und es könnte auch noch eine Version 1.5.0.13 geben...


    Gruß, muzel


    P.S. gerade entdeckt, automatisches Update geht noch nicht.

  • Hallo Munzel


    Herzlichen Gratulation zum 1000. Beitrag und herzlichen Dank für die Unterstützung, ich habe jetzt auf 2.0.0.6 updatet und auch die Wörterbücher installiert, ich hoffe, dass jetzt alles i.O. ist.


    Mit freundlichen Grüssen
    GH_1929