Grafikfehler, Buchstaben verschoben

  • Ich habe in Thunderbird das Problem, dass sowohl bei HTML-Mails, als auch bei HTML-Seiten, die per RSS angezeigt werden, der Text manchmal in sich verschoben ist und nicht sichtbar über den Rand hinaus ragt.



    In Firefox habe ich außerdem das Problem (welches ich hier für den größeren Zusammenhang auch schildere), dass in einigen Formularen der Cursor vor dem letzten (oder mehr) Buchstaben angezeigt wird und ich nicht immer sehen kann, was ich gerade geschrieben habe.



    Ich vermute irgendeinen Fehler in den vorhandenen Schriften meines Macs (MacBook, 10.4 Tiger), weiß aber nicht ob das auch etwas Mozilla(FF, TB)-spezifisches sein könnte. Irgendjemand schonmal dieses Problem gehabt?

  • Verschoben sind ja speziell die Links. Ähnliches passiert mir im Firefox unter Windows, wenn ich die Druckvorschau z.B. unserer Website aufrufe bzw. diese Drucke - auch dann stimmt der Platz für die Links nicht.

  • Ach ja, weil ich grad den Hinweis sehe: Hab die neueste Version vom TB (2.0.0.6). :D


    In FF bin ich inzwischen den Fehler los. Fonts aufgeräumt und Font-Caches gelöscht. Das funzt. Der TB-Fehler besteht leider weiterhin, was mich davon ausgehen lässt, dass das kein Fehler meines Systems, sondern von TB ist.

  • Zitat von "Thunder"

    Verschoben sind ja speziell die Links.


    Hm... ja, und der Rand wird ignoriert. Ich verifiziere mal ob das unter Windows genauso ist...


    EDIT: Unter Windows ist es normal. Hm... also doch noch irgendwo ein Font-Konflikt (kann nicht sein) oder ein Bug...? Strange.

  • Dieser Fehler mit den verschobenen Zeilen taucht bei mir auch auf! Ich nutze momentan 2.0.0.6, aber der Fehler ist mir schon in früheren Versionen aufgefallen. Mein Betrübssystem ist Windows XP.
    Hier hat jemand den Fehler schon im April 2007 in einem anderen Forum beschrieben: http://www.winfuture-forum.de/index.php?showtopic=109846
    allerdings wurde da auch keine Lösung gefunden. :-(


    So wie die dort angehängte Grafik siehts auch bei mir aus. Scheint so, dass in manche Zeilen zweimal geschrieben wird.


    Edit: War wohl schon in der Beta und ist bisher noch nicht gefixxt. Ich hab eben nochmal gegoogelt und dabei das hier gefunden:
    http://groups.google.com/group…6c37977?#9fb75c2d86c37977


    Scheint wohl ein seltener Fehler zu sein, wenn sich sonst keiner darüber aufregt. Trotzdem kann ich TB bis auf weiteres nicht mehr benutzen.

  • Bedeutet dann wohl abwarten und Tee trinken, wa?


    MUSS dann ja am Thunderbird liegen, wenn das unter Windows auch so ist. Gut zu wissen.

  • Hallo, der Fehler wird scheinbar durch veraltete Grafikkartentreiber verursacht. Updaten der Treiber oder Wechsel auf ein anderes Theme ohne Farbverläufe soll den Fehler beseitigen. Hab selber noch nicht überprüft, muss erst noch die neuesten Grafikkartentreiber für meine GraKa suchen.
    http://www.heise.de/newsticker…=13341613&forum_id=122491


    https://bugzilla.mozilla.org/show_bug.cgi?id=352694

  • Mein Grafikkartentreiber ist der gleiche wie in den anderern TB-Versionen zuvor (=> Mac). Da ist immer der neueste drin. In den alten TBs war alles normal. Theme: Default Theme.


    Inzwischen mehren sich wohl aber auch Hinweise, dass es ein Bug in Gecko sein könnte... Vielleicht wissen sie es aber auch schlichtweg nicht.