TB 2.0: Header bei Weiterleitung, Id von Submenüs [erledigt]

Am 24.09.2018, werden in der Zeit zwischen 21:00 Uhr und 09:00 Uhr des folgenden Tages Wartungsarbeiten am Server durchgeführt. Daher wird die Webseite in dieser Zeit nur eingeschränkt erreichbar sein.
  • Hi -
    seit ich TB 2.0 (Windows XP) verwende, habe ich die folgenden beiden nerv igen Probleme festgestellt:


    1. Sollen Mails weitergeleitet werden, zitiert Thunderbird die alten Mail mit *allen* Headern. Ich habe dann meist 1 1/2 Bildschirmseiten nur mit Headern gefüllt und muss aufwändig die gewünschten heraussuchen.
    2. Wähle ich mit der Maus ein Menü mit Untermenü aus, blendet Thunderbird in einem "Balloon" umfangreiche programminterne Informationen ein, wenn die Maus über der "Wurzel" des Untermenüs steht. Bleibt die Maus also z. B. auf Datei/*Neu* stehen, entfaltet sich das Untermenü und es erscheint die Einblendung:

    Code
    1. Id: "menu_New", Command: <none>, OnCommand: <none>, Type: menu, Label: "Neu"


    Ich möchte beides gern abstellen - wie es bis TB 1.5 übrigens auch war. Weiß jemand wie?

    Einmal editiert, zuletzt von JFierce7 ()

  • Hallo,
    vielleicht hilft dir das Add-on
    MailRedirect.
    Allerdings erkennt dann auch niemand mehr, dass die Mail von dir weitergeleitet wurde.
    Zu deinem Problem 2 kann ich das leider nicht nachvollziehen.
    Könntest du mir das genau erklären, wann es zu dieser Einblendung kommt?
    Starte TB mal im safe-mode und kontrolliere, ob das Problem dort auch auftaucht, evtl auch zusätzlich das Default-Theme benutzen.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,


    danke für Deine Antwort!


    "mrb" schrieb:

    MailRedirect.
    Allerdings erkennt dann auch niemand mehr, dass die Mail von dir weitergeleitet wurde.


    Hmm - MailRedirect habe ich schon installiert, aber für das Weiterleiten noch nicht benutzt - genau aus dem von Dir genannten Grund.
    Ich dachte, man könnte vielleicht bestimmte Header auswählen, oder etwas wie "Kurzmodus" (wie bei der Headeranzeige) aktivieren. Denn was nützt, normalerweise, beim Weiterleiten ein Header wie Received oder irgendein X-*


    Zitat

    Starte TB mal im safe-mode und kontrolliere, ob das Problem dort auch auftaucht, evtl auch zusätzlich das Default-Theme benutzen.


    Ja, was soll ich sagen. Da hätt ich auch dran denken können :oops:
    "CuteMenus - Crystal SVG" ist der Sündenbock. Wahrscheinlich hatte das die neue Version erstmalig implementiert, die ich für die Kompatibilität zu TB2 installieren musste. Zweck ist offensichtlich, dem Autoren mitzuteilen, ob ein Symbol fehlt (und für welchen Menüeintrag).
    (Edit: es trat beispielsweise dann auf, wenn ich im Dateimenü mit der Maus auf "Neu" gezeigt habe: da entfaltete sich das Submenü und gleichzeitig wurde der zitierte Text eingeblendet)


    Viele Grüße

  • Hallo,
    Bitte sei so nett, in deinem ersten Beitrag über "edit" den Titel mit [gelöst] oder [erledigt]
    zu ergänzen (anhängen nicht voransetzen), damit die Helfer hier nicht unnötig den Thread öffnen müssen und Suchende dann wissen, dass es hier eine Lösung gibt..
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw