Update misslungen

  • Hallo,


    wollte den 2.0.0.6 update machen, bekomme aber die Fehlermeldung "Fehler beim Überschreiben der Datei: c:\Programme\Mozilla Thunderbird\mozMapi32.dll". Ich versuchte dann die alte Version wieder zu installieren, dann hiess es aber "A previous install did not complete correctly. Finishing install". Jetzt geht nichts mehr.


    Wie weiter?


    E.

  • "ezenker" schrieb:

    Wie weiter?


    E.


    Moin,


    es liegt an der Logitech Webcam.
    Tipp: Per Forensuche nach mozMapi32.dll suchen lassen

  • Vielen Dank für die Hilfe. Nach Deinstallation der Webcam ging alles gut.


    Gruss,
    E.