Major Update jetzt durchführen (z.Zt. deaktiviert)

  • Scott Macgregor, einer der beiden Hauptentwickler von Thunderbird, hat sich zum Major-Update der Version Thunderbird 1.5 zur Version Thunderbird 2 zu Wort gemeldet:

    "mscott" schrieb:

    ... About the security text scaring users, that's intentional. 1.5.0.12 has several vulnerabilities in it, and the fastest way to getting those users protected was offering them an update to 2.0.0.6 which had the fixes and reminding them that the 1.5.0.x version isn't going to be supported for much longer (which is true). We spent a lot of time on the wording of the alert, and I think it expresses the correct tone and warning...

    http://forums.mozillazine.org/…pic.php?p=3022170#3022170


    Die "vulnerabilities" sind:
    MFSA 2007-27 
    MFSA 2007-26
    Diese bugs sind in Thunderbird 2.0.0.6 und Thunderbird 1.5.0.13 gefixt. Thunderbird 2.0.0.6 ist bereits veröffentlicht, Thunderbird 1.5.0.13 wegen eines anderen blocking-bug noch nicht.
    Entwickler un Mozilla haben daher beschlossen, das Major-update freizugeben.
    Unter diesem Gesichtspunkt und der Tatsache, dass die Weiterentwicklung von Thunderbird 1.5 mit der ausstehenden Version 1.5.0.13 eingestellt wird, gibt es für Nutzer von Thunderbird 1.5 realistischerweise keinen Grund mehr, mit dem Update auf Thunderbird 2 zu warten.


    Hinweise zum Update sind hier und hierzu finden.
    Aktuelle Versionshinweise mit bekannten Problemen sind hiernachzulesen.


    Es empfiehlt sich grundsätzlich, vor dem Update eine Sicherheitskopiedes Profilszu machen.
    Siehe auch: http://forums.mozillazine.org/viewtopic.php?t=578599


    Viel Erfolg ! :)

    Einmal editiert, zuletzt von Amsterdammer ()