Bilder in HTML Mails ausblenden

  • Hallo,


    bitte nicht gleich schimpfen wenn das Thema zu oft angesprochen wird :wink: aber ich bekomme es einfach nicht hin. :?


    Thunderbird Ver. 2.0.0.6


    Ich möchte meine HTML Mails so versenden das die Grafiken beim Empfänger nicht! gleich angezeigt werden. Habe dazu die Markierung bei [Dieses Bild an die Nachricht anhängen] entfernt.


    Aber die Bilder werden immer sofort angezeigt wie kann ich das verhindern? Sollte möglichst auch in Outlook so ankommen.


    Es soll so eine Art Newsletter sein bei dem der Empfänger selbst entscheiden kann ob er die Fotos ansieht.


    Besten Dank Andreas

  • Hallo!


    Deine Vorgehensweise ist eigentlich dazu genau richtig. Wichtig ist natürlich, dass die Bilder im Internet extern auch erreichbar sind.


    Dass du die Bilder trotzdem siehst, könnte evtl. daran liegen, dass du selbst der Absender bist. Deshalb werden DIR die Bilder angezeigt. Prüfen kannst du es, indem du den Quelltext der Mail anschaust: Wenn es richtig ist, siehst du dort den Link zum Bild. Wenn du hingegen langen kodierten Text an der Stelle des Bildes siehst, ist es falsch.

  • Also im Quelltext sehe ich nur den Link auf den Webserver. Ich sende die Mails an meine GMX Adresse zum Testen aber mit einem anderen Konto. Wie kann ich denn dann test ob die Mails richtig mit ausgeblendeter Grafik versendet werden.

  • "brunner" schrieb:

    Wie kann ich denn dann test ob die Mails richtig mit ausgeblendeter Grafik versendet werden.


    Ich vermute mal, das die Absenderadresse auch im Adressbuch steht?


    Dann entferne bei diesem Kontakt das Häkchen für "Externe Grafiken erlauben". Das könnte klappen dann.

  • Habe jetzt mal bessere Testbedingungen geschaffen. Habe den Empfang jetzt auf einem anderen Rechner mit einem leeren Thunderbird getestet.
    Ergebnis bleibt dasselbe, die Bilder werden sofort angezeigt. Laut Quelltext müsste aber alles o.k. sein.


    Code
    1. <img alt="testbild"
    2. src="http://www.domain.de/test/bild.jpg"
    3. moz-do-not-send="true" height="91" width="936"><br>
    4. <pre class="moz-signature" cols="72">--
  • "brunner" schrieb:

    Habe jetzt mal bessere Testbedingungen geschaffen. Habe den Empfang jetzt auf einem anderen Rechner mit einem leeren Thunderbird getestet.


    Welche Version? Sind alle Adressbücher leer?


    Komisch.