Proxy Konfiguration

  • Hallo
    Bitte nicht grinsen, aber ich habe fast keine Ahnung von Rechnern/Internet.
    Ich versuche verzweifelt TB bei mir zum Laufen zu bringen, scheitere aber schon bei den ersten Einstellungen.Was mir bisher fehlt:
    Die "Verbindungseinstellungen"
    -HTTP-Proxy
    -SSL-Proxy
    -SOCKS-Horst
    etc.
    Web.de hat mir auf meine Anfrage nicht geantwortet. :-(
    Hier einige Eckdaten von mir, die Ihr vielleicht braucht, um mir zu helfen:
    TB-Version:Thunderbird 2.0.0.6
    E-Mailadressen bei Web.de
    Internetzugang DSL mit Fritzbox


    Braucht Ihr noch mehr angaben?


    Wäre Euch so dankbar für Eure Hilfe!!! :)

  • Hi Graues Langohr,


    und willkommen im Forum.
    Nein, hier grinst niemand.
    Wir verweisen nur manchmal etwas direkt auf das Lesen der Dokumentation. Oder wir erwarten zumindest, dass der anfragende User uns informiert, dass er dort nachgesehen hat, aber seine Probleme mit Hilfe der Doku oder der FAQ nicht klären konnte.


    Also, wenn du mit deinem Rechner hinter einer ganz normalen FritzBox sitzt, die Internetverbindung an sich funktioniert (du also surfen kannst) - dann brauchst du bei Proxy usw. nichts eintragen.


    Lese dir zuerst einmal die Dokumentation durch, besonders die Punkte über das Einrichten der Konten.
    Du wirst auch einen Beitrag über die erforderlichen Servereinstellungen für web.de finden.
    (Ich schreibe das bewusst so, weil ich der Meinung bin, dass du selbst nachlesen solltest.)


    Wenn du das Konto mit Hilfe des Assistenten eingestellt hast, dann schau dir noch einmal die Kontoeinstellungen an und vergleiche mit der Dokumentation. Du kannst damit sämtliche Werte, die du im Assistenten eingebeben hast hier nochmals korrigieren. Wenn du einmal dort bist, schalte sämtliche Verschlüsselungsfunktionen (TLS oder SSL) auf NIE.


    Ja, und dann drücke zum ersten mal auf "Abrufen". Entweder es funktioniert sofort oder es kommen bestimmte Effekte und Fehlermeldungen. Und dann kannst du mit den möglichst kompletten Fehlermeldungen wieder fragen.
    Oder besser: du versuchst mit Hilfe der Fehlermeldungen selbst im Forum zu suchen. Nutze die Suchfunktion.
    (Nicht, dass wir zu faul zum Antworten wären - du hilfst dir damit einfach selbst, und das ist gut so.)


    Habe einfach Mut, du kannst nichts "kaputt" machen.


    Also, bis später.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Danke für Deine Mühe Peter.
    Kann Dich gut verstehen, wenn immer die gleichen Fragen auftauchen, kann das nerven.
    Ich werde es gleich versuchen.
    Vielen Dank!!!


    :D

  • Hallo Peter
    Habe das soweit versucht.
    Als ich dann auf "Abrufen" drückte, erschien folgende Fehlermeldung:
    "Konnte nicht mit dem Server mail.web.de verbinden."
    Habe diese Fehlermeldung im Forum suchen lassen. Bekam aber keine befriedigende Antwort.
    Was habe ich falsch gemacht?
    Außerdem: Konnte beim einrichten nur POP ODER IMAP eintragen, nicht beides. Habe POP genommen. War das richtig? Wann verwendet man IMAP?

  • Hi,


    ausführliche Antwort kommt heute Abend.


    P.

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Ist zwar noch nicht Abend, aber dafür Mittagspause ... .


    pop oder imap:
    Welchen Server du verwenden kannst, sagt dir dein Provider (auf seiner Webseite).
    Da web.de nur für Mitglieder des kostenpflichtigen Clubs imap anbietet, musst du also pop nehmen. Bei "Altkunden" geht mitunter auch imap.
    den Unterschied zwischen beiden sagt dir zum Beispiel wikipedia oder auch die Forensuche.
    Schau hier: http://de.wikipedia.org/wiki/Imap


    Du hast die Daten wirklich exakt so eingetragen, wie es in der Dokumentation steht?!?!?


    WEB.DE FreeMail
    Posteingangsserver: POP3: pop3.web.de, IMAP: imap.web.de
    Postausgangsserver: smtp.web.de
    Benutzername: Benutzername


    Ich glaube, bei dir steht was anderes ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!