empfangen und senden von Emails nicht möglich

  • Guten Morgen,
    ich habe den Thunderbird 2.0.0. heruntergeladen, aber ich kann keine Emails abrufen oder versenden.
    Beim Abrufen erscheint die Warnung:
    "Konnte nicht zu Ihrem Imap-Server verbinden. Sie haben eventuell die maximale Anzahl von Verbindungen zu diesem Server überschritten.
    Fals dies der Fall, verwenden Sie den Dialog für erweiterte IMAP - Server Einstellungen, um die Anzahl der aufrecht erhaltenen Verbindungen zu reduzieren.
    Wen ich im IMAP- Server die Anzahl von 5 auf 25 erhöhe, sucht er nur ziemlich lange, aber es passiert nichts und die Warnmeldung erscheint trotzdem.
    Ich verwende als Posteingangsserver pop3.web.de, dass ich geändert habe, nachdem ich im Telnet gesehen habe, dass es mit dem imap.web.de keine Vebindung hergestellt werden kann.


    Bestimmt ist dieses Thema schon öfters aufgetaucht, aber ich finde leider keine entsprechende Hilfe im Forum oder in der Dokmentation.


    Über Hilfe würde ich mich super freuen;-)
    Liebe Grüße
    Maximiliane

  • Hier noch eine Ergänzung.
    Falls das wichtig ist:
    Die oben genannte Mitteilung bezieht sich auf ein Email Konto bei web und googlemail.

  • Hi Maximiliane,


    und willkommen im Forum.
    Mir ist jetzt nicht ganz klar, nutzt du nun ein pop- oder ein imap-Konto?
    - die Fehlermeldung sagt imap,
    - deine Aussage "Ich verwende als Posteingangsserver pop3.web.de ..." zielt auf pop.


    Nicht, dass du einfach nur an Stelle imap jetzt pop eingetragen hast ... . Du musst schon die Server benutzen, die der Provider vorgibt und das Konto von Anfang an als pop- ODER imap-Konto einrichten.


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hallo Peter,


    vielen Dank für den Tip.


    Ich hab einfach nochmal ganz von vorne angefangen und nun funtioniert alles.


    Einen schönen Sonntag noch
    Maximiliane