nach update auf 2.0.0.9 Fehler beim Löschen

  • Guten Abend,


    ich habe eben frisch auf die Version 2.0.0.9 upgedated und habe nun das Problem, wenn ich eine Mail aus dem Posteingang lösche, kommt die Standard Fehlermeldung:


    "..Fehler festgestellt ... an Microsoft senden..Ja/Nein"


    und Thunderbird wird sofort beendet.


    Kann jemand helfen oder hat das gleiche Problem?


    Schönen Gruß Henrik

  • Hallo Henrik,


    da kann man nur raten... Sicherlich hat das Profil einen "Treffer". Wie groß sind deine Mailbox-Dateien, speziell der Posteingang? Komprimierst du regelmäßig alle Ordner, evtl. automatisch?
    Hast du einen Virenscanner o.ä., der auf das Thunderbird-Profil zugreift?
    Und nicht zuletzt: Machst du regelmäßig Datensicherungen (auch wenn das nicht direkt etwas mit dem Thema zu tun hat)?


    Gruß, muzel

  • Also mein Mailordner ist ca. 175 MB und Posteingang ca. 45 MB (in 150 Mails).
    Komprimierung mache ich manuell alle 4 - 6 Wochen.
    Als Virenscanner habe ich Avira Antivir mit den Grundeinstellungen.
    Ich sicher auch alle 4 - 6 Wochen den gesamten Profilordner.


    Kann es was damit zu tun haben das ich meinen Rechner neu aufgesetzt habe und mit meinem Profilordner aus der Version 1.5 auf die Version 2.0.0.8 gewechselt bin? Ich habe einfach den Profilordner in die 2.0.0.8 reinkopiert. :?
    Aber mit der 2.0.0.8 konnte ich ohne Probleme Dateien löschen. Erst nach dem Update tauchte das Problem auf.


    Vielleicht sollte ich nur die Mails (ohne weitere Profildaten) exportieren, TB neu installieren und die Mails dann in ein neues Profil importieren. Ich werde mal das Forum weiter zu dem Thema Im- und Export durchsuchen...


    Schönen Gruß Henrik 8)

  • Noch ein Nachtrag. Die Fehlermeldung kommt auch nur dann, wenn ich eine Mail in einem Extra Fenster geöffnet habe. Wenn ich Sie direkt aus der Liste im Posteingang lösche, geht es ohne Fehler. :cry: