Lokales Verzeichnis kann nicht gewählt werden (gelöst)

  • Hallo,
    zuerst mal die Versionsangaben: TB 2.0.0.9, Windows Vista
    und nun der Problembeschrieb:
    Die bestehende Mailbox konnte ich problmlos auf meinen neuen Vista-PC kopieren und mit TB Mails senden und empfangen. Beim Versuch ein neues Konto einzurichten ist es aber nicht möglich für das neue Konto einen Pfad auszuwählen (beim klick auf den Button geschieht gar nichts). Nach dem Neustart von TB ist das neue Konto in der Übersicht (alle Ordner) einfach leer. In den Eigenschaften ist die gemachte Konfiguration auch noch vorhanden. Ausser bei den Pfadangaben stimmen die Einträge auch noch.
    Beim Suchen der Ursache stellte ich auch fest, dass ich den Pfad des funktionierenden Kontos auch nicht anpassen kann. Irgendwie habe ich den Eindruck, dass es sich um ein Problem mit der Vista-Security handelt. Doch auch hier habe ich nichts gefunden, was Sinn macht. Es ist egal, ob ich TB als Admin ausführe, dem User Adminberechtigung erteile oder ob es ein "normaler" user ist. In der Thunderbird-Dateistruktur unter C:\Users\username\AppData\Roaming\Thunderbird hat der angemeldete user auch die maximalen Rechte.
    Hatte jemand dieses Problem auch schon und kennt eine Lösung?
    Danke und Gruss
    Matts

    Einmal editiert, zuletzt von matts ()

  • Re-Hallo
    inzwischen konnte ich das Problem lösen, indem ich das Verzeichnis mit den TB-Daten in ein allgemein zugängliches Verzeichnis kopiert und in der Datei profiles.ini den Pfad zu den Profiles entsprechend angepasst habe. So konnte ich dann problemlos ein neues E-Mailkonto hinzufügen.
    Gruss
    matts

  • Hallo,
    danke für Mitteilung, warum hattest den nicht den default-Profilordner genommen?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo,
    Im default-Ordner konnte ich die Pfade nicht anpassen bzw. erstellen. Dies obwohl ich dem user Vista-Admin-Berechtigung gegeben hatte. Damit ich der Userberechtigung un Virtuelle Link Problematik von Vista ausweichen kann, hatte ich die idee mit dem allgemein zugänglichen Pfad. Auf meinem System geht das in Ordnung. Falls ich die Berechtigung für andere User einschränken möchte, würde ich dies direkt in dem gewählten Pfad tun.
    Gruss