mails verschwunden

  • ich habe bereits einige beitraege zu diesem thema in der dokumentation und im forum gelesen, aber loesung konnte ich noch keine finden.


    ich habe in meinem profilordner einen unterordner, in den ich mails mit bestimmten merkmalen automatisch verschieben lassen habe. seit kurzem tauchen komischerweise nurnoch mails der letzten paar wochen auf.


    als virenscanner benutze ich avast antivir, hatte aber bisher noch keine probleme, das mit dem postfach scan ausschluss hatte ich bisher nicht gewusst.


    mails nach themen anzeigen ist alles aktiviert und wenn ich mir die (kopierte) ordnerdatei im editor anschaue, sehe ich fast nur buchstabenwirrwarr, ist das die arbeit eines virenscanners? kann ich die verlorenen mails wiederherstellen?


    was mich wundert, ist das ich an meiner konfiguration nichts geaendert habe (keine neue soft/hardware installiert ausser das neue IPcop update auf meiner firewall und evtl. das neue thunderbird) und die mails trotzdem verschwunden sind, ca 3/100 sind noch vorhanden von den aelteren (>1 monat) der rest ist weg.
    und, dass nur ein unterordner betroffen ist.
    was ich noch anmerken muss, ist, dass ich oft mit mails verstecken und wieder anzeigen rumgespielt habe.


    ist das problem bekannt?

  • habe leider das gleiche Problem. Im Ordner "Gesendet" sehe ich nur den Betreff der mails. Das Vorschaufenster und auch die mail nach Öffnen sind leer.


    Dieses Problem scheint schon einige Mal vorgekommen zu sein, ich konnte aber leider noch keinen hilfreichen Ratschlag finden.


    Ich weiß nicht, ob es mit dem Antivirusprogramm zusammenhängt, ich benutze AntiVir PE Classic.


    Die Version ist Thunderbird 2.0.0.9.


    Für Hilfe bedanke ich mich schon mal ;)

  • Hallo niklasplessing und sumsesum


    und willkommen im Thunderbird-Forum!


    Zuerst sumsesum : ich sehe hier ein anderes Problem. Sendest Du evtl. nur HTML und hast unter Ansicht>Nachrichtentext "Reiner Text" stehen?
    Und das Du dem Virenscanner das Scannen des Profilordners verbieten musst, ist Dir hoffentlich klar? Steht alles in der Dokumentation (Link links oder Button oben), z.B. hier > Antivirus-Software - Datenverlust droht!


    niklasplessing :

    Zitat

    wenn ich mir die (kopierte) ordnerdatei im editor anschaue, sehe ich fast nur buchstabenwirrwarr, ist das die arbeit eines virenscanners?


    Welches Datum hat die oberste Mail? In der Datei sind die ältesten Mails oben, also am Anfang der Datei. Geh mal auf Suchen und lass Dir z.B. alle X-Mozilla-Status zeigen, die stehen immer am Anfang einer Mail. Findest Du damit Deine älteren Mails?

  • Hallo rum,


    vielen Dank für Deine Antwort.


    unter Ansicht - Nachrichtentext steht "Original html".


    Dann kann es wohl nur am Antivirusprogram liegen (Antivir). (Vielen Dank für die Anleitung, habe alles befolgt)


    Komisch ist nur, dass ich die selbe Konfiguration auf zwei anderen Rechnern laufen habe, auch ohne die extra Einstellungen in AntiVir, ohne Probleme!! Merkwürdig!


    Naja, 1000 Dank nochmal und alles Gute für 2008!!!!!!!!!!!!


    Viele Grüße,
    sumsesum

  • hmmm, habe noch immer die selben Probleme. Hatte jetzt auch eine Testmail mit ganz vielen Buchstaben und Zahlen, andere waren wie gehabt leer :(

  • so, habe jetzt die Indexdatei noch mal neu erstellen lassen, und, siehe da, es läuft wieder :)


    1000 Dank!!!!!!!!!!!!!!!



    hmmm, erneute Testmail war leider wieder leer, gibs doch gar nicht....


    2725 mails im "Gesendet" Ordner. Könnte es daran liegen?