Kann kein Thunderbird mehr installieren

  • Hallo liebe Leutz,


    leider kann ich kein Thunderbird mehr installieren.


    Eigentlich wollte ich nur das Update zulassen. Beim installieren des Updates kam immer wieder ein Fehlercode.
    Da hab ich mir gedacht, ich installiere einfach die neueste Version.
    Pustekuchen!!!!
    Jetzt ist irgendetwas beim überschreiben schiefgegangen.
    Folgende Fehlermeldung taucht auf:


    Fehler bei Überschreiben der Datei:
    C:/Programm Files/Mozilla Thunderbird/mozMapi32.dll
    Klicken Sie auf Wiederholen, um den Schreibvorgang erneut zu versuchen.
    Oder auf Abbrechen um die Instalation zu beenden.


    Es passiert aber leider nichts. Immer die gleiche Meldung!!!


    Das alte Thunderbird kann ich leider auch nicht wiederfinden. Ich kann also Thunderbird überhaupt nicht utzen.


    Kann mir da jemand helfen?


    Besten Dank schon einmal.


    Gruß Jens

  • Hallo crewchief


    und willkommen im Thunderbird-Forum!
    Hast Du eine Logitech Webcam installiert? Dann deaktiviere die mal und versuch es dann.
    Die LogiSoftware für Bild als EMail versenden arbeitet da etwas zu egoistisch.
    Ansonsten gib mal mozMapi32.dll links in die Forensuche ein.