Links auf Bilder in HTML Signatur

  • Hallo zusammen,


    Ich hoffe, dass diese Frage noch nicht zu oft kam und mir jemand weiter helfen kann.


    Problem: In meiner html Signatur hatte ich Anfangs Bilder mit eingebunden. Um den Datentransfer und die Belastung des Netzes so gering wie möglich zu halten bin ich dazu über gegangen die Bilder auf meinem Server im Internet zu hinterlegen und in meiner html Signatur einen Link darauf zu setzen <img src="http:// bla bla bla>. Jetzt muss ich feststellen, dass die Bilder dennoch als binärer Anhang mitgesendet werden. (Festgestellt über STRG+U im Ordner "Gesendete e-mail".
    Das ist nicht das was ich wollte.
    Frage: Welche Ursache hat das und was kann ich dagegen tun ?


    MfG
    MaFi


    (TB Ver. 2.0.0.9)

  • Hallo,
    darüber werde schon öfter hier im Forum gesprochen.
    Es liegt an deinen Einstellungen für das Einfügen der Grafiken.
    Wenn du dort auf "Erweitert" klickst, muss dort zu lesen sein:
    moz-do-not-send true.
    Das erreichst du, wenn du den Haken bei "Dieses Bild an die Nachricht anhängen" entfernst und ganz unten den Haken setzt.
    Den Wortlaut weiß ich im Moment nicht, da ich hier auf gezwungenermaßen Win98 schreibe und dieser Eintrag nicht vorhanden ist.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • mrb


    Erst mal Danke für die schnelle Rückantwort.


    Ich habe verstanden woran es liegt. Werde den Zusatz im html code manifestieren und damit sollte es dann funktionieren.


    Danke noch mal für den Hinweis.


    MfG
    MaFi