Fehler beim abrufen von EMails

  • Hallo Leute,


    habe nach leider extreme Probleme mit meinem THunderbird 2.0.0.9 :-(
    Hab 4 EMailkonten eingerichtet und die auch jahrelang funktioniert haben.
    Jetzt kann ich von 2 Konten (bei GMAIL und 1und1) keine EMails mehr abrufen. Passwort und Benutzername habe ich geprüft, auch so Geschichten wie TLS oder SSL... Hab mich auch auf dem Webinterface von 1und1 angemeldet, die EMails kommen dort auch an.
    Beim abrufen steht unten links in der Leiste "abrufen von pop.1und1.de" und verschwindet auch ganz schnell wieder. Ich hab mein Passwort im Thunderbird gelöscht, so das er mich eig. nach dem Passwort fragen sollte, macht er aber nicht.
    Das senden über die Konten funktioniert aber tadellos. Für mich sieht es so aus als ob er gar keine Verbindung zum EMail-server aufbaut.
    Auf ne Neuinstallation habe ich ehrlich gesagt keine besondere Lust da ich viele EMails habe und die exportieren und wieder importieren müsste.
    Hoffentlich kann mir jemand Helfen bzw. mir sagen wohin ich mich wenden kann.


    Vielen Dank


    PS: In der Fehlerkonsole finde ich Fehler wie:
    Fehler: foldersWithNewMail.GetElementAt(0) has no properties
    Quelldatei: chrome://messenger/content/newmailalert.js
    Zeile: 68

    oder
    Fehler: [Exception... "'JavaScript component does not have a method named: "NotifyComposeBodyReady"' when calling method: [nsIMsgComposeStateListener::NotifyComposeBodyReady]" nsresult: "0x80570030 (NS_ERROR_XPC_JSOBJECT_HAS_NO_FUNCTION_NAMED)" location: "JS frame :: chrome://messenger/content/messengercompose/MsgComposeCommands.js :: InitEditor :: line 3586" data: no]
    Quelldatei: chrome://messenger/content/messengercompose/MsgComposeCommands.js
    Zeile: 3586

    und
    Fehler: uncaught exception: [Exception... "Component returned failure code: 0x80004003 (NS_ERROR_INVALID_POINTER) [nsIEditorSpellCheck.GetNextMisspelledWord]" nsresult: "0x80004003 (NS_ERROR_INVALID_POINTER)" location: "JS frame :: chrome://editor/content/EdSpellCheck.js :: NextWord :: line 298" data: no]
    und
    Fehler: gAccountManager has no properties
    Quelldatei: chrome://messenger/content/messengercompose/MsgComposeCommands.js
    Zeile: 2384

  • Hallo worldwide


    und willkommen im Thunderbird-Forum!
    Du hast vier Konten. Bei wem sind denn die anderen beiden Konten? Auch GMAIl und 1&1?
    Wenn TB nicht nach dem Passwort fragt, dann hat der Donnervogel auch keine Verbindung mit dem Server, denn nicht TB fragt, sondern TB gibt die Frage nur weiter. Versuch doch mal mit telnet eine Verbindung zu bekommen, solange das nicht geht, brauchst Du in TB nicht suchen
    mit Telnet prüfen
    und Peter_Lehmann zeigt Telnet-Befehle
    und im Wiki http://de.wikipedia.org/wiki/SMTP-Auth


    Wobei: ich kann die Fehlermeldungen der Konsole nicht deuten, evtl. erkennt darin jemand einen ausschlaggebenden Fehler?