Thunderbird 2.0.0.9 Druckt nicht

  • Hallo,


    ich habe Thunderbird 2.0.0.9 auf meinem MAC G5 unter MAC OS X 10.4.11 laufen. Das Programm funktioniert eigentlich einwandfrei. Konto ist eingerichtet, Emails können empfangen und gesendet werden. Nur Ausdrucken tut das Programm absolut nichts. Ich öffne eine empfangene Email, gehe auf Drucken, wähle meinen Drucker an und drücke auf drucken. Es erscheint wie gewohnt ein kleines Fenster mit einem Banken, verschwindet aber ungewönlich schnell wieder. Das gleiche passiert bei meinem Adobe PDF (druckt in Datei) Drucker und bei einem neu eingerichtetem IP Drucker. Die genannten Drucker funktionieren in anderen Programmen wie Quark, Indesign oder Textedit einwandfrei. Ich habe auch schon in dem Profilordner in der Datei pref.jp alles was mit print zu tun hat gelöscht.


    Auch nach einer Neuinstallation funktioniert ein Ausdruck nicht.


    HIIIIIIIIIIIIIIIIIIIIIIIIIIIILLLLLLLLLLLLLLLLLLLLFFFFFFFFFEEEEEEEEEEEEEEEE :-)


    Wenn jemand eine funktionierende Lösung hätte könnte ich endlich meine emails ausdrucken.


    Vielen Dank im Vorraus.


    cu, Mike

  • Hi Mike, willkommen im Thunderbird-Forum!


    Druckereinstellungen speichert Thunderbird in der Profildatei prefs.js. Manchmal, wenn auch sehr selten, ist dort etwas faul, sodass der Drucker falsch oder gar nicht reagiert. Die Datei kann man mit einem Texteditor betrachten und bearbeiten. Zeilen, die mit einem Drucker zu tun haben, beginnen mit user_pref("print.printer. Lösche sie alle bei geschlossenem Thunderbird. Sie werden dann bei nächster Gelegenheit neu erzeugt.


    Weil die prefs.js für die Funktion von TB enorm wichtig ist, ist vor einer manuellen Änderung eine Sicherungskopie sehr ratsam.


    Gruß, Sünndogskind_2

  • Hallo Sünndogskind_2,


    erstmal vielen Dank für deine Infos. Das habe ich leider schon alles ohne Erfolg ausprobiert. Die entsprechenden Einträge in der Prefs.jp hatte ich schon gelöscht. Wenn ich am Mac einen neuen Benutzer anlegen, und den Profilordner des anderen Benutzers kopiere, also die gleiche Prefs.js, und versuche in Thunderbird zu drucken, funktioniert es. Es muss also an etwas anderem liegen. Eine lösung wäre natürlich den neuen Benutzer zu benutzen, dann ist das Problem aber nicht wirklich gelöst.


    Gruß
    Mike

  • Hallo,


    kann es sein, dass wirklich niemand ein ähnliches Problem hat ? Leider tritt die gleich Problematik jetzt auch bei einem zweiten MAC mit gleichem Softwarestand auf.


    cu
    mic72

  • Hallo,


    bitte unter about:config:
    print.use_global_printsettings und folgende testen.


    MfG ... Vic

  • entferne das Häkchen im Hauptmenü unter
    "Ansicht | Anhänge eingebunden anzeigen".