Emails öffnen sich einfach nicht mehr [erledigt]

  • Hallo,


    ich setze Thunderbird Mail 2.0.0.9 (20071031) ein mit ein paar Extensions. Das System lief bis gestern fehlerfrei.


    Heute morgen mache ich die Schachtel an, hole meine Mails ab, und kann plötzlich einfach keine Email mehr öffnen. Sie werden in der Vorschau ganz normal angezeigt, Links klicken geht auch (falls das von Belang ist), aber wenn ich eine Mail doppelklicke oder per Enter öffnen will, kommt nur kurz die Eieruhr, und das war's.


    Rechner natürlich schon rebootet, nix Neues installiert außer SmartFTP. Einstellungen von TB soweit als möglich überprüft, gegoogelt, Forensuche benutzt -> aber von so einem Fehler scheint noch nie jemand gehört zu haben :gruebel:


    System ist D925 Dualcore, 2 GB, Windows XP Prof., alle Updates gemacht, Virenscanner: FreeAV.


    Ich bin völlig ratlos! Da ich hier ca. 15 Emailkonten habe (und von Berufs wegen auch brauche), die über Thunderbird laufen, ist das schon etwas schlecht.


    Zu Hüüülf bitte :flehan:

  • Hallo Garfield, willkommen im Thunderbird-Forum!


    Zwei Tipps:

    • Falls noch nicht geschehen, schließe auf jeden Fall das Thunderbird-Profil vom On-Access-Scan durch den Virenscanner aus. Eingehende Mails dürfen/sollen natürlich gescannt werden, das muss aber geschehen, bevor sie in eine Maildatei des Profil gelangen. Siehe dazu auch "Antivirus-Software - Datenverlust droht!".
    • Probiere aus, ob "Ordner komprimieren" und Indexwiederherstellung ("Rechtsklick auf den betroffenen Ordner >> Eigenschaften >> Index wiederherstellen") etwas Positives bewirken.


    Gruß, Sünndogskind_2

  • Hallo,


    vielen Dank für die Antwort und die Willkommensgrüße.


    Leider haben beide Maßnahmen nichts bewirkt. Emails öffnen sich einfach immer noch nicht.


    VG


    Andreas

  • Du sagst zwar, dass der Fehler erst seit Kurzem auftritt und dass du an Thunderbird nichts verändert hast, aber starte TB trotzdem mal im Safe-Mode (unter Windows "Start >> Programme >> Mozilla Thunderbird (Safe-Mode)"), um sicherzustellen, dass keine Erweiterung dafür verantwortlich ist. Sollte es im Safe-Mode wider Erwarten doch funktionieren, wären im normalen Modus die Erweiterungen der Reihe nach zu deaktivieren bis der Übeltäter gefunden ist. Viel mehr fällt mir dazu im Moment leider nicht ein.

  • So, habs mal endlich geprüft ;-)


    Tatsächlich, im SafeMode kann ich die Mails wieder öffnen. Ich deaktiviere jetzt einfach mal alles und aktiviere sie dann der Reihe nach wieder. Dann kann ich gleich auslassen, was ich nicht wirklich brauche :D


    Danke, Sünndogskind!