Aktuelle Wörterbücher [erledigt]

  • Ich versuche für Thunderbird 2.0.0.9 Wörterbücher zu installieren. Dazu habe ich über den add-on Link das file "deutschesw_ouml_rterbuch-1.0.1-fx+zm+tb.xpi" heruntergeladen. Bem Versuch das add-on zu aktivieren erscheint die Meldung:


    "Deutsches Wörterbuch 1.0.1 konnte nicht installiert werden, da es nicht kompatibel mit Thunderbird 2.0.0.9 ist. (Deutsches Wörterbuch 1.0.1 ist nur zu Thunderbird Version 2.0a1 kompatibel"


    Mit dem englischsprachigen 1.19 und französichen Wörterbuch 1.6 das gleiche Resultat
    Wie bekomme ich kompatible Wörterbücher? :gruebel:

  • Auf dieser Webseite siehst Du oben einen Reiter mit dem Titel "Wörterbücher". Darauf klicken, der link leitet Dich zur Dokumentation und zu weiteren Downloadlinks für kompatible Wörterbücher.
    Die Wörterbücher auf AMO sind veraltet und werden aus internen Gründen nicht erneuert.
    Viel Erfolg :-)

  • Thunderbird muss während der Installation online sein, um die neuesten Versionsinformationen herunterladen zu können (die das Wörterbücher als kompatibel kennzeichnen).

  • Der Link zu den aktuellen Wörterbüchern hat mir weitergeholfen. Zumindest habe ich jetzt ein deutsches Wörterbuch.
    Durch die Netzwerkadministration wird leider verhindert, dass ich von dem betreffenden PC aus add-ons nachladen kann. Daher bin ich auf Offline Installation angewiesen.


    Danke jedenfalls für die Hilfe.
    :bussi: