2.0.0.12-Konnte nicht mit dem Server... verbinden,

  • Hallo:-))
    ich weiss, dass schon viel zu diesem Thema geschrieben wurde, trotzdem kriege ich TB nicht mehr ans laufen. Firewall und Virenscanne müssten alle aus sein, trotzdem bekomme ich o.g. Fehlermeldung.
    Ich habe die Logdatei aufgerufen und hier eingefügt. Vielleicht aknn man da einen Fehler erkennen.
    ogfile of HijackThis v1.99.1
    Scan saved at 07:56:36, on 08.04.2008
    Platform: Windows XP SP2 (WinNT 5.01.2600)
    MSIE: Internet Explorer v6.00 SP2 (6.00.2900.2180)


    Running processes:
    C:\WINDOWS\System32\smss.exe
    C:\WINDOWS\system32\winlogon.exe
    C:\WINDOWS\system32\services.exe
    C:\WINDOWS\system32\lsass.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\System32\svchost.exe
    C:\WINDOWS\system32\spoolsv.exe
    C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    C:\WINDOWS\system32\cisvc.exe
    C:\Programme\Google\Common\Google Updater\GoogleUpdaterService.exe
    C:\Programme\Nero\Nero8\Nero BackItUp\NBService.exe
    C:\Programme\NovaStor\NovaBACKUP\NMSAccess.exe
    C:\Programme\NovaStor\NovaBACKUP\NSENGINE.exe
    C:\Programme\Raxco\PerfectDisk\PDAgent.exe
    C:\WINDOWS\system32\svchost.exe
    C:\WINDOWS\Explorer.EXE
    C:\Programme\Mozilla Firefox\firefox.exe
    C:\Palm\HOTSYNC.EXE
    C:\Programme\Raxco\PerfectDisk\PDEngine.exe
    C:\WINDOWS\system32\wscntfy.exe
    C:\WINDOWS\system32\cidaemon.exe
    C:\DOKUME~1\Ali\LOKALE~1\Temp\Temporäres Verzeichnis 8 für hijackthis_199.zip\HijackThis.exe


    R1 - HKLM\Software\Microsoft\Internet Explorer\Main,Default_Page_URL = http://www.internetcologne.de
    R0 - HKLM\Software\Microsoft\Internet Explorer\Main,Start Page = http://www.internetcologne.de
    O2 - BHO: Adobe PDF Reader - {06849E9F-C8D7-4D59-B87D-784B7D6BE0B3} - C:\Programme\Gemeinsame Dateien\Adobe\Acrobat\ActiveX\AcroIEHelper.dll
    O2 - BHO: SSVHelper Class - {761497BB-D6F0-462C-B6EB-D4DAF1D92D43} - C:\Programme\Java\jre1.5.0_10\bin\ssv.dll
    O2 - BHO: Google Toolbar Notifier BHO - {AF69DE43-7D58-4638-B6FA-CE66B5AD205D} - C:\Programme\Google\GoogleToolbarNotifier\2.1.615.5858\swg.dll
    O2 - BHO: EpsonToolBandKicker Class - {E99421FB-68DD-40F0-B4AC-B7027CAE2F1A} - C:\Programme\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
    O3 - Toolbar: EPSON Web-To-Page - {EE5D279F-081B-4404-994D-C6B60AAEBA6D} - C:\Programme\EPSON\EPSON Web-To-Page\EPSON Web-To-Page.dll
    O4 - HKLM\..\Run: [UserFaultCheck] %systemroot%\system32\dumprep 0 -u
    O4 - HKCU\..\Run: [Firefox] C:\Programme\Mozilla Firefox\firefox.exe
    O4 - Startup: HotSync Manager.lnk = C:\Palm\HOTSYNC.EXE
    O4 - Startup: PowerReg Scheduler.exe
    O9 - Extra button: (no name) - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra 'Tools' menuitem: Sun Java Konsole - {08B0E5C0-4FCB-11CF-AAA5-00401C608501} - C:\Programme\Java\jre1.5.0_10\bin\ssv.dll
    O9 - Extra button: Titan Poker - {49783ED4-258D-4f9f-BE11-137C18D3E543} - C:\Poker\Titan Poker\casino.exe
    O9 - Extra 'Tools' menuitem: Titan Poker - {49783ED4-258D-4f9f-BE11-137C18D3E543} - C:\Poker\Titan Poker\casino.exe
    O9 - Extra button: PartyGammon.com - {59A861EE-32B3-42cd-8CCA-FC130EDF3A44} - C:\Programme\PartyGaming\PartyGammon\RunBackGammon.exe (file missing)
    O9 - Extra 'Tools' menuitem: PartyGammon.com - {59A861EE-32B3-42cd-8CCA-FC130EDF3A44} - C:\Programme\PartyGaming\PartyGammon\RunBackGammon.exe (file missing)
    O9 - Extra button: (no name) - {B4B52284-A248-4c51-9F7C-F0A0C67FCC9D} - (no file)
    O9 - Extra button: Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O9 - Extra 'Tools' menuitem: Windows Messenger - {FB5F1910-F110-11d2-BB9E-00C04F795683} - C:\Programme\Messenger\msmsgs.exe
    O14 - IERESET.INF: START_PAGE_URL=http://www.internetcologne.de
    O17 - HKLM\System\CCS\Services\Tcpip\..\{B5FFBE02-2884-4CB6-8F06-AE3A3260D452}: NameServer = 213.168.112.60,194.8.194.60
    O17 - HKLM\System\CS1\Services\Tcpip\..\{B5FFBE02-2884-4CB6-8F06-AE3A3260D452}: NameServer = 213.168.112.60,194.8.194.60
    O17 - HKLM\System\CS2\Services\Tcpip\..\{B5FFBE02-2884-4CB6-8F06-AE3A3260D452}: NameServer = 213.168.112.60,194.8.194.60
    O20 - Winlogon Notify: WgaLogon - C:\WINDOWS\SYSTEM32\WgaLogon.dll
    O21 - SSODL: WPDShServiceObj - {AAA288BA-9A4C-45B0-95D7-94D524869DB5} - C:\WINDOWS\system32\WPDShServiceObj.dll
    O23 - Service: AntiVir PersonalEdition Classic Planer (AntiVirScheduler) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\sched.exe
    O23 - Service: AntiVir PersonalEdition Classic Guard (AntiVirService) - Avira GmbH - C:\Programme\AntiVir PersonalEdition Classic\avguard.exe
    O23 - Service: Google Updater Service (gusvc) - Google - C:\Programme\Google\Common\Google Updater\GoogleUpdaterService.exe
    O23 - Service: InstallDriver Table Manager (IDriverT) - Macrovision Corporation - C:\Programme\Gemeinsame Dateien\InstallShield\Driver\1050\Intel 32\IDriverT.exe
    O23 - Service: Nero BackItUp Scheduler 3 - Nero AG - C:\Programme\Nero\Nero8\Nero BackItUp\NBService.exe
    O23 - Service: NMIndexingService - Nero AG - C:\Programme\Gemeinsame Dateien\Nero\Lib\NMIndexingService.exe
    O23 - Service: NMSAccess - Unknown owner - C:\Programme\NovaStor\NovaBACKUP\NMSAccess.exe
    O23 - Service: NsEngine - NovaStor Corporation - C:\Programme\NovaStor\NovaBACKUP\NSENGINE.exe
    O23 - Service: PDAgent - Raxco Software, Inc. - C:\Programme\Raxco\PerfectDisk\PDAgent.exe
    O23 - Service: PDEngine - Raxco Software, Inc. - C:\Programme\Raxco\PerfectDisk\PDEngine.exe


    Für Hilfe wäre ich sehr dankbar

  • Hallo und guten Morgen hans-alfred,


    Zitat

    ich weiss, dass schon viel zu diesem Thema geschrieben wurde, trotzdem kriege ich TB nicht mehr ans laufen.

    bisschen arg dürftige Fehlerbeschreibung. Geht es um das Senden oder das Empfangen?

    Zitat

    Firewall und Virenscanne müssten alle aus sein

    müssten geht nicht. Das Log File sagt, dass Antivir/Guard an ist. Deaktiviere mal beides, unterbinde den Start mit Windows und starte den PC neu. Ansonsten sind die Firewallregeln weiter aktiv, die lassen sich im Regelfall nicht im laufenden Betrieb abstellen.
    Du kannst ja vor dem Abschalten den PC vom Internet trennen, nach dem Neustart alle Programme mit I-Netzugang beenden und nur TB starten zum Testen.

  • Ja, das ist genau auch das was ich eben bei einem Update erfahren musste.
    Habe XP und für den Donnervogel heute auf Version 2.0.0.12 das Update gemacht und hatte danach einen account bei GMX einrichtet.


    So sollte eigentlich auch die Einrichtung auf den Donnervogel klappen, da Schema F wie bei allen anderen GMX-Accounts, welche weiterhin unter dem Donnervogel funktionieren. Komischerweise funktionieren alle alten GMX-Accounts weiterhin - nur mit dem Neuen nach dem Update kann ich weder empfangen noch versenden.


    Habe die Daten des neuen Accounts von a bis z auf Punkt und Komma schon x-mal auf Schusseligkeitsfehler kontrolliert. : Ergebnis ist nein. Kein Schusseligkeitsfehler.


    Es ist auch nicht die Firewall, wie der nette Vorposter mit seinem Systemneustart andachte. Denn das brachte auch keinen Erfolg.


    Oh weh! hätte ich nur kein Update gemacht.

  • Hallo und willkommen im Thunderbird-Forum, dumpferfogel! <wir hier im Kreis GG (Rhein-Main Gebiet) begrüßen uns noch immer, altmodisch, gelle?...
    Ich sehe, außer dem zeitlichen, keinen Zusammenhang zwischen dem Update und deinem Problem. Auch das

    Zitat


    Es ist auch nicht die Firewall, wie der nette Vorposter mit seinem Systemneustart andachte. Denn das brachte auch keinen Erfolg.

    ist klar, wenn die anderen Konten

    Zitat


    Komischerweise funktionieren alle alten GMX-Accounts weiterhin - nur mit dem Neuen nach dem Update kann ich weder empfangen noch versenden.

    problemlos abgerufen werden. Auch wenn die Fehlermeldung gleich ist, liegt es beim Threadersteller vermutlich an der grundsätzlichen Blockade durch FW o.ä., bei Dir mit an Sicherheit grenzender Wahrscheinlichkeit aber an den Einstellungen.
    MAche bitte mal Screenshots von den Einstellungsfenstern, verfälsche mit Paint o.so die pers. Angaben und lade es z.B. hier http://www.imageshack.us/ hoch. Nimm den Link Thumbnail for Forums 1 und prüfe vor dem Posten noch mal mit der Vorschau.



    wir hier im Rhein-Main Gebiet verabschieden uns dann auch immer, deshalb:

  • Danke für Deine Hilfsbereitschaft!


    Hier sind in der Übersicht alle Reiter der Einstellungen zusammengestellt:



    Allerdings ist das alles unverdächtig. Wie gesagt ich hatte 5 ältere Accounts VOR dem Uptdate auf 2.0.0.12 installiert und die liefen und laufen immer noch problemlos. Was nicht mehr geht ist neue Accounts NACH dem Update auf 2.0.0.12 zum SENDEN und EMPFANGEN zu benutzen.
    Was bei diesen neuen eingerichteten Accounts passiert ist Folgendes:
    Beim Empfangsversuch bricht der Loginversuch meisstens ohne Rückmeldung schon nach 3 Sekunden ab oder manchmal kommt die Rückmeldung, daß wegen Zeitüberschreitung der Vorgang abgebrochen wurde.
    Beim Versenden kommt die Benachrichtigung: "Fehler beim Senden der Nachricht. Der Mail-Server antwortete: 5.2.3 Sorry, during probation period you are not allowed to use SMTP service {mp022}. Bitte überprüfen Sie ob Ihre E-Mail-Adresse in den Konten-Einstelllungen stimmt und wiederholen sie den Vorgang."


    Ich habe mir aus Spaß nochmal einen Testaccount bei gmx eingerichtet und ihn ebenso lehrbuchmässig im thunderbird installiert. Es kommt immer wieder das Problem. Es stimmt aber alles und es ist haargenauso wie bei den alten Accounts. Es drängt sich der Verdacht auf, daß mit dem Update irgendwas zerstört wurde, was einfach die Funktion von neu einzurichtenden Accounts beeinträchtigt.

  • Schöner Screenshot! Allein:..... ich dachte mehr an die Konten-Einstellungen :redface:


    EDIT: Huch, da war doch kein Text unter dem Screenshot.Jetzt habe ich durch telefonieren so lange gebraucht, dass ich dein Edit nicht mitbekommen hatte.


    Edit 2: erstelle mal mit dem Profilmanager ein neues Profil und gib eines der neuen Konten und eines der alten dort ein.

  • Zitat

    Habe die Daten des neuen Accounts

    Zitat


    Sorry, during probation period you are not allowed to use SMTP service {mp022}.


    kann es sein, dass die Mailaddy noch nicht freigegeben ist?

  • Das sind gute Hinweise, danke. Könnte daran liegen.
    Denn komischerweise funktioniert eine der alten Adressen problemlos mit einem neuen Thunderbird-Konto.


    Hm, wann oder wie werden denn die neuen GMX-Adressen freigegeben? (Hatte ich noch nie dieses Phänomen) Muß ich da auf der GMX-Seite noch was bewerkstelligen?

  • Ich probier jetzt mal ein alternatives E-Mail-Programm Pegasus-Mail mit den neuen Adressen aus um festzustellen, ob es sich GMX-seitig um eine Art Spamschutz handelt.


    Ergebnis: Mit Pegasus Mail lässt sich keine der neuen GMX-Adressen verwenden, nur die alten.


    Somit ist also der Mozilla Thunderbird schuldlos. :top: