Gmail Server Port Einstellung (Verstellung)

  • Vorgestern ist etwas merkwürdiges passiert:


    Ich öffne Thunderbird über Firefox und rufe meine E-mails ab. Unter anderem habe ich auch ein Gmail-Konto eingerichtet. Das klappte bis dato ausgezeichnet. Bis, wie gesagt, vorgestern. Da bekam ich folgende Meldung:
    [IMG:http://img3.imagebanana.com/img/95lmnoco/imap4server.jpg]


    Ich rufe meine Gmail Konto-Einstellung auf und hoppla: der Server-Port war verstellt. Statt "992" jetzt auf einmal "Standard".
    Ich habe den Port wieder richtig eingestellt und seitem klappt das Abrufen wieder.
    Ich habe in dem Sinne kein Problem, frage mich allerdings: wer oder was verstellt ungefragt meine Einstellungen?


    Bin alleiniger Nutzer des PC. Andere Personen kommen also nicht in Betracht: Kennt noch jemand das Phänomen?


    -GA-

  • Hi GA, guten Morgen!


    Ehrlich gesagt habe ich da keine Idee zu. Und gehört habe ich bisher auch nicht davon.
    Stimmt der Port?

    Zitat


    Statt "992" jetzt auf einmal "Standard".


    993 und 995 für IMAP/POP mit SSL-Verschl. ist mir bekannt, aber 992?


    Evtl. irgendeine Sicherheitssoftware oder so benutzt/getestet?

  • "rum" schrieb:


    993 und 995 für IMAP/POP mit SSL-Verschl. ist mir bekannt, aber 992?


    Bitte erstmal um Entschuldigung, hatte die Begrüßung vergessen :redface:
    Guten Morgen Community und guten Morgen rum :D


    Du hast recht, es ist Port "993", sorry.
    Nein, ich habe keine "Tests" durchgeführt. Bin auch auf der Seite von Gmail gewesen, um dort noch einmal die Einstellung für das IMAP-Konto zu checken bzw. ob die mittlerweile einen anderen Port angegeben haben. Alles im "grünen" Bereich.


    Ich werde das mal weiter beobachten und melde mich ggf. noch mal.


    Dank' Dir für die prompte Antwort und einen schönen Tag noch.


    EDIT: Läuft wieder alles normal. Wo es dran gelegen hat, wissen die Geier :nixweiss:


    Wahrscheinlich saß das "Problem" mal wieder 60 cm vorm Bildschirm :D


    -GA-