Zertifikat WEB.DE

  • Hi Carlos,


    ich weiß es mit gewisser Sicherheit ...


    ... wenn du mir sagst, um welches es dir geht.
    Meinen Beitrag in den FAQ hast du doch wohl schon gelesen?


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Hi Peter,


    Dank für die professionelle Aufklärung. (In den FAQ)
    Ich bekomme bei der Importierung von Zertifikaten in Thunder mit irgendwelchen
    Passwörtern Probleme, "Backup-Passwörter" .....obwohl nie eines vergeben.
    Das einzige Passwort wäre mein Mailkontenpasswort, aber das geht ja wohl
    nur bei meinem Povider.
    Ich bekomme also das Root Z. nicht in Thunder.
    Dann geht das .p12 ja auch nicht (Vertrauen und so!)


    Hast Du Vorschläge?


    Schöne Grüße
    Carlos

  • Hallo Carlos,


    ich bin zwar nicht Peter, aber evtl. hilft Dir dieser Link weiter.


    Evtl. ist Dir *klick Hier* diese Empfehlung (unten!) von ihm entgangen. ;)


    MfG ... Vic

  • Hi Carlos,


    ich lasse nicht gern "Baustellen" stehen.
    Hat sich dein Problem nun erledigt, oder noch nicht?
    Aus deiner Ausgangsfrage kann niemand erkennen, ob es sich um das SSL-Zertifikat von web.de oder ein S/MIME-Zertifikat (Mailverschlüsselung und -Signatur) handelt.


    Also, wenn erledigt, bitte die Überschrift editieren, wenn noch nicht erledigt, noch einmal mit konkreten Fakten kommen. Wir bekommen das mit großer Wahrscheinllichkeit schon hin ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!

  • Also diese Passwortgeschichte wird mir langsam unheimlich!
    Ich versuche, dieses .p12-Zertifikat (S/MIME ?) zu importieren und werde nach
    einem Passwort gefragt.
    Wenn ich das root-Zertifikat importieren will, das gleiche Spiel.
    Da fragt man nach ".....Backup Passwort".
    Ich habe aber wie gesagt, nur mein Mailkonto-Passwort von web.de.
    Sonst habe ich kein Passwort vergeben.
    Ich denke, das Problem ist nicht gelöst.


    Schönen Gruß und Dank für die Geduld
    Carlos

  • Beim Import einer Schlüsseldatei (pfx oder p12) wirst du nach zwei PW gefragt:
    1. nach dem hoffentlich vorhandenen Master-PW, mit dem die PW-Datei verschlüsselt ist, und
    2. nach dem PW, welches du selbst bei der Erstellung deines Zertifikates für die Verschlüsselung dessen geh. Schlüssels vergeben hast. Das ist das so genannte Transport-Passwort (für den geh. Schlüssel). Und den _musst_ du einmal eingegeben haben.


    Das Transport-PW musst du exakt 2x benutzen:
    - bei der Erstellung des Schlüssels und
    - beim Import in den Zertifikatsspeicher des Thunderbird.


    Merken musst du es dir allerdings selbst - zumindest für die Zeit zwischen Erzeugung und Import.


    Wieso du für das root-PW (cer, der) ein PW benötigen sollst, ist mir schleierhaft. Dafür gibt es keine Begründung.


    Meine ernst zu nehmende Empfehlung ist, auf alle Fälle für den PW-Manager ein Master-PW zu setzen. Und wenn es "aaa" ist. Begründung: Es ist vorgekommen, dass in Verbindung mit der Nutzung von X.509-Zertifikaten sich der PW-Manager selbst ein "Pseudopasswort" vergeben hat. Und dann hast du ein Problem.


    Und nebenbei:
    Kryptografie ist etwas, was man zuerst einmal _verstehen_ muss, und kein Spielkram. Sonst macht es nur Frust ... .


    MfG Peter

    Thunderbird 45.8.x, Lightning 4.7.x, openSUSE Tumbleweed, 64bit
    S/MIME, denn ich will bestimmen, wer meine Mails lesen kann.
    Nebenbei: die Benutzung der (erweiterten) Suche, und von Hilfe & Lexikon ist völlig kostenlos - und keinesfalls umsonst!
    Und: Ich mag kein ToFu und kein HTML in E-Mails!