Ordner umbenennen: Probleme nach Rechnerwechsel

  • Hallo zusammen,
    nach dem Auspacken meines neuen ALDI-PCs (VISTA) machte ich mich an den "Wohnungswechsel" meiner Mails.
    Ich stellte nach dem Installieren und ersten Starten von TB 2.0.0.12 das lokale Verzeichnis des "lokalen Ordners" auf mein Sicherungsverzeichnis um, was auch (scheinbar) ganz gut funktioniert - beim nächsten Start waren alle Mails sichtbar.


    Nun beobachte ich für gewisse (nicht alle!) Ordner folgenden seltsamen Effekt:
    1. Ich benenne den Ordner um (z.B. "Proj - ESPS" in "zzzProj - ESPS") - gültiger Name bis auf "-" keine Sonderzeichen.
    2. Alle Unterordner des umbenannten Ordners werden als leer (!!!) angezeigt.
    3. Der Blick in das Daten-Verzeichnis enthüllt: Das SBD-Verzeichnis "zzzProj - ESPS.sbd" enthält nur leere mbox-Files und Indizes.
    4. Ein zweiter Blick: Das originale Verz. "Proj - ESPS.sbd" ist immer noch da und enthält auch noch die "vollen Files".
    5. Der Versuch, die Umbennung durch erneutes "Zurück-Umbenennen" zurückzunehmen, funktioniert.
    6. Jetzt sind auf einmal wieder die Unterordner Mails in TB sichtbar.


    Meine Fragen:
    - Hab ich was bei der Migration falsch gemacht?
    - Mag TB bestimmte Ordnernamen so gern, dass er kein Umbenennen (ohne Strafe) zulässt? ;-)
    - Muss ich jetzt mit den "Dinosaurier-Ordnernamen" weiterleben ? ?


    Viele Dank für Antworten und Ideen.

  • Hi,
    warum hast du nicht einfach dein altes Profil auf dem neuen Rechner an der gleichen Stelle (oder falls XP->Vista) an der zutreffenden
    Stelle eingefügt?
    Beim Umbennenen (innerhalb TB) bleibt der Ordner- oder Dateiname auf Betriebssystemebene gleich - keine Ahnung, was du gemacht hast.
    Gruß, muzel