Excel-Dateien öffnen sich nicht [erledigt]

  • Hallo zusammen,
    alle Anhänge die .xls Dateien enthalten, öffnen sich nicht. Ich hab schon in den Einstellungen die Standartaktion überprüft, da ist alles in Ordnung. Thunderbird gibt mir immer nur die Nachricht, ich solle die "Hilfsanwendung" installieren.
    Bei .doc oder .pdf u.a klappt alles reibungslos
    Ich verwende übrigens Office2007.
    Danke und Grüße Hartmut

  • Hallo,

    Zitat

    da ist alles in Ordnung

    Was heißt das? Was genau hast du angegeben?
    m.

  • Hallo,
    meine Einstellungen: "Bei den folgenden Dateitypen wird automatisch die zugeordnete Aktion ausgeführt:"
    XLS Microsoft-Excel-Arbeitsblatt-Öffnen mit Microsoft Excel
    Im Suchfeld steht nichts.
    Wär toll, wenn du helfen könntest.
    Gruß Hartmut

  • Wahrscheinlich wird Excel nicht gefunden, also lösch einfach den Eintrag und leg ihn neu an (Bearbeiten sollte auch reichen). Dabei den vollständigen Pfad angeben bzw. bis zur Excel.exe "durchhangeln".
    muzel

  • Hallo,
    setze mal die Mime-Einstellungen zurück,indem du TB schließt und anschließend im Profil die Datei mimetypes.rdf löschst oder besser verschiebst. Danach muss TB die MIME-Einstellungen des Systems neu einlesen und du wirst beim Öffnen wieder neu gefragt.
    Kontrolliere in der Registry, ob unter HKEY_CLASSES_ROOT\.xls
    folgender Wert steht:
    application/vnd.ms-excel
    Kontrolliere in den Ordneroptionen unter Dateitypen XLS, ob dort MS-Excel eingetragen ist.


    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • "muzel" schrieb:

    Wahrscheinlich wird Excel nicht gefunden, also lösch einfach den Eintrag und leg ihn neu an (Bearbeiten sollte auch reichen). Dabei den vollständigen Pfad angeben bzw. bis zur Excel.exe "durchhangeln".
    muzel


    Hallo,
    wahrscheinlich bin ich zu blöd. Was muss ich denn in diese Suchzeile einschreiben, damit im untenstehenden Feld irgendetwas übernommen wird?
    Hartmut

  • Wie schon gesagt, bis zur Excel.exe "durchhangeln".
    Wo die sich befindet, mußt du selbst herausfinden, sicher so etwas wie c:\Programme\Microsoft Office... usw..
    m.

  • Hallo und Dank an alle,
    jetzt funktioniert das Öffnen perfekt. Eure Tipps waren sehr hilfreich.
    Ein schönes Wochenende wünscht Hartmut :P