Falsche EMail Software [Erledigt]

  • Hallo,
    als Neuling komme ich direkt mit einem Problem.
    z.Zt. nutze ich AOL und Alice.
    Beide Accounts sind auf TG 2.0.0.14.
    EMail Ein-und Ausgang funktionieren eiwandfrei.


    Wenn ich jedoch aus TB ins Internet möchte (Beispiel TB "Hilfe"Funktion nutzen oder ein Link aus einer EMail heraus)
    wird grundsätzlich erst der AOL Account aktiviert und ich komme dadurch ins Internet.
    Da ich jedoch diesen AOL Account in Zukunft nicht mehr nutzen möchte und nur noch mit dem Alice Account arbeite sollte auch grundsätzlich der Alice Accont fürs Internet genutzt werden.


    Wie bekomme ich es denn für die Übergandgszeit hin das ich bei dem Alice Account auch über Alice ins Internet gelange?
    Oder begehe ich da einen Denkfehler ?

  • Hallo und willkommen im Thunderbird-Forum, meisterchen!


    Zitat


    Oder begehe ich da einen Denkfehler ?

    ich fürchte: ja ;)
    Du schmeißt vermutlich gerade deine E-Mail Accounts und deine Internetzugänge durcheinander und mischst das mit den Begriffen für Mail-Client (TB) und Internet Browser (wie Firefox, Opera, Internet Explorer bzw. auch den AOL-Browser) sowie den Internetzugangs-Providern (AOL, Alice).
    Wenn beim Klick auf einen Link der falsche Browser genutzt wird, dann muss man den Standard-Browser wieder neu bestimmen.
    Vermutlich hattest du halt bisher auch den von AOL (angepasster IE?) verwendet und möchtest jetzt mit Alice ins Internet und dabei einen anderen Browser nutzen.
    Lies dazu mal in der Dokumentation und Fragen & Antworten (ist auf dieser Seite oben per Button oder links unter Navigation per Link erreichbar) den Artikel FAQ:Links öffnen nicht

  • Danke für den Hinweis.
    Die Einstellung in XP Programmzugriff u.standards hatte ich bereits geändert.
    Habe jetzt mal mit einem Neustart versucht... leider ohne Erfolg.


    Wenn ich aus XP heraus eine Datei versenden will,
    (Kontex: Versenden an eMail...) wird Thunderbird geöffnet.
    Also müsste der Standardbrowser von AOL auf Tunderbird korrekt geändert sein.

  • Zitat


    Also müsste der Standardbrowser von AOL auf Tunderbird korrekt geändert sein.

    nein, damit siehst du nur, dass der Standard-Mailclient Thunderbird ist. Der Browser ist das Ding zum Internetsurfen ;)


    Lies in dem von mir verlinkten Artikel dazu mal den Abschnitt "Vorgehen bei weiter bestehenden Problemen" und gehe so wie beschrieben vor.
    Wobei: einer der Gründe, warum ich AO... und T-O... Browser nicht mag: die ändern tief im System und soweit ich mich entsinne, ist es nicht so leicht, den AOL wieder los zu werden :aerger:

  • Ich habe in der Einstellung den Standard-Webbrowswer auf IE geändert und siehe da:
    Statt bisher AOL habe ich nun den IE.
    Nun bin ich zufrieden.


    Danke für Deine Tipps.

  • Zitat


    Statt bisher AOL habe ich nun den IE.

    Es geht mich nichts an, aber ich gehe lieber mit dem Firefox ins Internet. Flexibel erweiterbar, schneller und sicherer als der IE...

  • Zitat von "meisterchen"


    Nun bin ich zufrieden.

    ich auch :mrgreen:
    Freut mich, dass alles geklappt hat und danke für die Rückmeldung! Viele Spaß