Nachrichtentext enthält xxxxx

  • Hallo erst mal zusammen.
    Bin schon länger am benutzen von Thunderbird aber diesmal bekommen ich einen Filter nicht zum funktionieren.


    Ich möchte das bei einem bestimmten Text im Nachrichtentext die Nachricht in einen
    anderen Ordner verschoben wird.


    Also z. B. Nachrichtentext enthält daas.log ------> Verschiebe Nachrint in xxxxxx


    So sollte das ja auch funktionieren. Tut es aber nicht!


    Wenn ich dann zur Funktionkontrolle anstatt daas.log nur ein d eingebe
    funktioniert der filter sofort.
    Erweitere ich dies um da geht das auch noch.


    Kommt nun aber daa geht nichts mehr.


    Warum? Hat jemand eine Idee?


    Es wird die Version 2.0.0.14 eingesetzt. Andere Filter gibt es keine.


    Hier die ergänzenden Bilder:


    [IMG:http://s3.bilder-hosting.de/tbnl/C5FO9.jpg]


    [IMG:http://s3.bilder-hosting.de/tbnl/C5JUR.jpg]

  • Hallo und willkommen im Thunderbird-Forum, crazy_haertner!


    Poste uns doch mal, was du genau in deinem Filter eingegeben hast.
    Screenshot wäre super > BilderWebSpace:
    http://www.imageshack.us/ und am Besten Thumbnail for Forums1
    http://www.bilder-hosting.de/upload.html
    http://www.directupload.net/


    Nicht vergessen: per Vorschau mal das Aussehen prüfen und pers. Daten mit Paint o.s. unkenntlich machen!

  • Also Bilder hab ich nun dazugefügt. s.erster Eintrag
    Das gleiche Problem habe ich auch bei einer anderen Installation.
    Die Version ist die selbe.


    Danke


    C_H

  • Guten Morgen C_H,


    Zitat


    Wenn ich dann zur Funktionkontrolle anstatt daas.log nur ein d eingebe
    funktioniert der filter sofort.
    Erweitere ich dies um da geht das auch noch.

    beim ansonsten gemäß deinem Screenshot gleichen Inhalt. Klar, da steht dann z.B. "database" ;)


    soweit ich das sehe, bezieht sich der Filter auf einen Anhang und das scheint das Problem zu sein.
    Ist es möglich, nach einer anderen stets gleichen Sache zu filtern? Ich habe nämlich in Erinnerung, dass Filtern nach dem Name des Anhanges nicht einfach zu realisieren war. Es gab da mal eine Anfrage, aber das Ergebnis weiß ich nicht mehr.
    Man muss dann wohl bei den Bedingungen über "anpassen" den Wert Content-Disposition anlegen und danach abfragen, aber genaueres.. :nixweiss: