TB 2.0.0.16 - view/send_default_charset, "UTF-8"

  • Hallo,


    wir tragen prefs in Thunderbird automatisiert ein. Unsere Standardzeichenkodierung ist UTF-8. Sie lässt sich aber weder per pref (siehe Betreff) noch per Hand eintragen. Wenn ich es per Hand mache, ist dort nach einem Neustart bzw. schon einem Neuöffnen des Dialogs die Einstellung verschwunden und es wird nichts mehr angezeigt. :nixweiss: :help:


    Für Hilfe wäre ich sehr dankbar,


    DennisJ

  • Hallo,

    Zitat

    wir tragen prefs in Thunderbird automatisiert ein.


    Was meinst du damit?

    Zitat

    Sie lässt sich aber weder per pref (siehe Betreff) noch per Hand eintragen.


    Dito.


    Erkläre mit mal detailliert, was bei euch unter Extras, Einstellungen, Ansicht, Schriftarten und Kodierung angehakt ist. Die Schriftarten interessieren mich dabei nicht.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Zum Ersten, damit meine ich, dass wir die Prefs per Skript in die mailnews.js schreiben.
    Unter dem genannten Dialog ist nichts ausgewählt. Das ist ja das Problem. Wenn ich dann UTF-8 per Hand wähle, den Dialog schließe und wieder öffne, ist immer noch nichts eingetragen. Egal also, wie man die Einstellung vornimmt, sie funktioniert nicht.


    VG

  • Hallo,
    OK, damit kenne ich mich nicht aus, da ich noch nie im TB-Programmordner Änderungen gemacht habe.
    Ich weiß nur, was man in TB selbst anhaken muss.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw