Weitere Identität bei GMX-Konto

  • Hallo,


    das Versenden über TB mit einem GMX-Konto ist bei mir grundsätzlich möglich. Beim Hinzufügen einer weiteren Identität (KEIN GMX-Konto) jedoch kommt beim Versenden über diese die Meldung, dass der Benutzer falsch ist (die übliche "5.7.0 Sender address does not belong to logged in user"-Meldung).
    In einem anderen Thread stand, dass man online bei GMX "SMTP after POP mit IP-Check" einschalten sollte. Aber auch das brachte kein Erfolg. Nun habe ich noch gelesen, dass mit dem Plugin "Show SMTP Username" (http://www.erweiterungen.de/detail/129) das Problem gelöst werden kann. Jedoch ist das nur für Versionen bis 1.0 zu installieren. Und ich möchte ungern mein TB downgraden..
    Hat hier jemand einen weiteren Lösungsvorschlag?

  • Schau dir mal in den Kontoeinstellungen an über welchen Postausgangsserver du die Mail senden willst.
    Also mit der Maus Rechtsklick auf das Konto und dann auf Eigenschaften des Kontos. Jetzt sollte in der Zeile Postausgangsserver (SMTP) das Konto eingetragen sein das die Probleme macht.
    Bei dir steht warscheinlich das erste Konto (GMX) als Ausgangsserver drinn.
    Erstelle einfach für das Konto einen neunen Postausgabgsserver, mit den Dateb diese Kontos, dann sollte es gehen.

  • Stimmt, da ist noch das GMX-Konto eingetragen.
    Das Problem ist, dass dieses Konto auf einem Exchange liegt und nur eine Weiterleitung ist. Jetzt weiß allerdings nicht, wie man an dem Exchange SMTP einrichten kann.
    Aber da würd ich mich mal informieren.

  • "Creed" schrieb:

    Stimmt, da ist noch das GMX-Konto eingetragen.
    Das Problem ist, dass dieses Konto auf einem Exchange liegt und nur eine Weiterleitung ist. Jetzt weiß allerdings nicht, wie man an dem Exchange SMTP einrichten kann.
    Aber da würd ich mich mal informieren.


    Das sollte doch TB nicht mitbekommen, denn die Weiterleitung erfolgt doch erst auf dem Server auf dem das Konto angelegt ist. Von daher sollte es doch reichen die Daten einzutragen.
    Also TB gibt das Mail an das Konto weiter und von da aus wird das Mail dann weitergegeben, oder sehe ich da was falsch?

  • Ganz hab ich jetzt deinen Beitrag nicht verstanden. Ich versuch mal, die Situation genauer zu schildern:
    Ich besitze ein GMX-Konto bei dem ich in TB eine weitere Identität hinzufügen möchte. Diese Identität ist eine Mail-Adresse, die wiederum eine einfache Weiterleitung von einem Exchange ist (Der leitet eingehende Mails einfach nur an die GMX-Adresse weiter). Das Abrufen dieser Weiterleitung über das GMX-Postfach klappt auch soweit. Bloß kommt beim Versenden die o.g. Meldung. Wenn ich jetzt aber beim Postausgangsserver den Exchange eintragen könnte, würde das sicherlich funktionieren (so wie du geschrieben hast). Nur hab ich derzeit keinen SMPT-Connector installiert, so dass ich hier entweder eine alternative Lösung brauche oder den Conn. installieren müsste.

  • Hi Creed,


    habe deinen thread gelesen und wollte fragen, ob du mittlerweile für das problem eine Lösung gefunden hast. Würde mich sehr über eine Antwort freuen.


    Grüße


    beerbelly007