SMTP-Angabe fehlt im Passwort-Manager

  • Hallo,


    ich kriege seit einer Woche beim Versuch über mein GMX-Konto zu senden folgenden Hinweis:

    Zitat

    Fehler beim Senden der Nachricht. Der Mail-Server antwortete: ungueltige mail-adresse/invalid mail-address. Bitte überprüfen Sie, ob Ihre E-Mail-Adressen in den Konten-Einstellungen stimmt und wiederholen Sie den Vorgang.


    Ich habe festgestellt, dass im Passwort-Manager die smtp -Adresse des betroffenen Kontos fehlt.
    Unter Konten -> Postausgangs-Server ist jedoch das Konto eingetragen. Ich habe es mal probehalber gelöscht und neu eingegeben, dass bleibt aber ohne Auswirkung auf den Passwort-Manager bzw. den Fehlerhinweis.


    In den FAQ und anderen Forenbeiträgen bin ich nicht recht fündig geworden.


    Vielen Dank im Voraus für Vorschläge


    Christian


    TB 2.0.0.16 - Windows XP (Home)

  • Hallo,


    zunächst: Das Passwort wird erst beim erstmaligen Verbinden mit dem SMTP-Server gespeichert. Wenn das noch nicht der Falls war, kann es nicht im PW-Manager stehen.


    Weiter:


    Die Fehlermeldung von GMX ist eigentlich recht deutlich: "Ungültige Mail-Adresse". Da stimmt was mit deinem Benutzernamen nicht, hast du die Option überhaupt beim SMTP-Server angehakt?

  • Hallo allblue,


    Danke für die schnelle Reaktion.


    ich hatte mit diesem Konto schon gesendet. Das Passwort war also bereits eingetragen.
    Warum die smtp-Adresse im Passwort-Manager fehlt ist mir unerklärlich.


    Der Benutzername unter "Postausgangs-Server" ist korrekt angegeben. Wo sollte ich deiner Ansicht nach noch welche Option auswählen?

  • Zitat von "allblue"

    Anderer Tipp: Als Benutzernamen anstatt der E-Mailadresse die Kundennummer angeben, das klappt bei GMX oft besser.


    Tja, klappt leider auch nicht.
    Inzwischen habe ich ein weiteres Konto von einem anderen Anbieter (unitybox) eingerichtet. Auch dieses wird nicht akzeptiert.


    Bin ratlos :nixweiss:

  • Dann würde ich einen Fehler in deinen Einstellungen (zum Konto) vermuten.


    Da kann man nur helfen, wenn man deine Einstellungen kennt.

  • Zitat von "allblue"

    Dann würde ich einen Fehler in deinen Einstellungen (zum Konto) vermuten.


    Da kann man nur helfen, wenn man deine Einstellungen kennt.


    Hallo allblue,


    Danke dass du dich um eine Lösung bemühst.


    Bei mir sieht es so aus:
    Server: mail.gmx.net
    Port: 25
    Benutzername: "die Mail-Adresse"@gmx.de
    Sichere Verbindung: Nein


    Habe mich gerade auch bei der GMX-Hilfeseite umgesehen.
    Leider sind die Hilfestellungen dort stark Outlook lastig.

  • Zitat von "cyberbasket"


    Bei mir sieht es so aus:
    Server: mail.gmx.net
    Port: 25
    Benutzername: "die Mail-Adresse"@gmx.de
    Sichere Verbindung: Nein


    Und du hast den SMTP-Server auch dem entsprechenden Konto in Thunderbird zugeordnet? Das bloße EInrichten allein reicht nicht.

    Zitat

    Habe mich gerade auch bei der GMX-Hilfeseite umgesehen.


    Geht schon: Wie richte ich meine GMX E-Mail-Adresse in "Thunderbird" ein ?


    Allerdings auch dort kein Wort zum Zuordnen.

    Zitat

    Leider sind die Hilfestellungen dort stark Outlook lastig.


    Dafür ist die Anleitung hier bei uns GMX-lastig:
    http://www.thunderbird-mail.de…-Server_(SMTP)_einrichten


    Zum Zuordnen siehe letzter Screenshot.


    Vorsicht, falls du mehrere GMX-Konten in TB verwaltest.



  • Tschaka. Genau diese Information fehlte mir.
    Wie du schon schriebst, die Zuordnung wird nicht überall erwähnt und ich hatte sie auch nicht vorgenommen.
    Jetzt funktioniert es, Vielen Dank!



    (gut, die Mail-Ady bei unitybox.de geht immer noch nicht, aber die Fehlermeldung "Der Server hat keine korrekte Begrüßung gesendet: Connections from your host are denied" lässt auf eine andere Ursache schließen)