gesendete Mails sind nicht lesbar

  • Hi,
    ich habe ein Problem beim lesen meiner gesendeten Mails.
    Die Mails, die ich mit Signatur versende, werden hinterher nicht richtig angezeigt. Ich erhalte nur den Header. Die eigentliche Nachricht ist weiß.
    Kann mir jmd. helfen???


    Achja, weil ich schon ein bissel gelesen hab:
    der Posteingang ist fast leer (noch 3 Mails drin).
    Und die Ordner werden alle einmal die Woche gereinigt und komprimiert.


    Gruß
    Susanne

  • Hallo Susanne


    und willkommen im Thunderbird-Forum!


    Hast du denn mal die verschiedenen Optionen unter Ansicht>Nachrichtentext ausprobiert?
    Was wird dir angezeigt, wenn du auf die Nachricht klickst und dann Strg + u drückst?

  • Text sieht dann so aus:


    xŸ>"'
    ä è € IPM.Microsoft Mail.Note 1 X " & p
    Invoice 2339 q É*ÿû7•¼SF<AÅ ‘všÈÈ•
    ßáBqéM’


    zu der zweiten frage:
    da passiert nix, also es ändert sich nichts

  • Betrifft das auch empfangene Mails?
    Wie hast du die Signatur erstellt, wie schreibst du deine Mails, beschreibe das bitte mal genau, mich irritiert das "... IPM.Microsoft Mail.Note 1..."?

  • ich glaub ich hab dir da den falschen text gepostet....warte mal...(das war was, was ich noch im editor hatte, sorry)


    V01U2FsdGVkX18WbOFg6FyF8RGbX4duPQPPZ96MDk5kmcWoxSD
    JgoVxXfw8VPyzviXc9qFnDYunkKY1/MztkzKKMbUmpVp/bCuPX
    ZzR+4Zt2eZygaVXIhQD4aLtWGDsQS/d37TvzXrAVuBUIBWbWiT


    so sieht das aus, wenn ich strg+u drück...


    die signatur is in html, die mails schreib ich ganz normal...ich geh auf verfassen und dann schreib ich einfach drauf los.

  • Erstelle mal eine neue Signatur, indem du auf verfassen gehst, die Sign. schreibst und dann mit Speichern als... Datei die Sig. speicherst und dann in den Konteneinstellungen drauf verweist. Was passiert dann?
    Was steht in Extras>Einstellungen>Verfassen>Allgemein undter Sende-Optionen?



    Btw: du schreibst Reintext, die Sig. aber in HTML? Geschäftlich? Bei gesch. Mails müssen die Daten für jeden Empfänger sofort lesbar sein. Ein Empfänger, der nur Reintext lesen kann, darf (z.B. Firmen), will (z.B. ich, alle Sicherheitsbewußten...), hätte also ein Problem... und kann dir evtl. eines machen!

  • also die empfänger der mails können sie ohne probleme lesen.
    nur ich kann die gesendeten mails hinterher im ordner gesendet nicht mehr lesen.

  • Hallo erstmal !


    Das gleiche Problem habe ich auch. Meine gesendeten/weitergeleiteten Mails werden zwar im "Gesendet" Ordner abgelegt.....jedoch ist der Inhalt nicht sichtbar. Dieses "Problem" habe ich aber erst seit 2-3 Wochen. Zuvor war alles in bester Ordnung.


    Strg+U habe ich versucht....dann wird mir der Quelltext angezeigt......also scheint doch was vorhanden zu sein (muss ja, der Empfänger kanns ja lesen :wall: .......nur nicht sichtbar. :nixweiss:


    Hatte bisher Version 2.0.0.14 im Einsatz......habe jetzt aber ein Update gemacht (ich glaub ist jetzt 2.0.0.17).....aber ohne Erfolg. :help:.....Der Inhalt der Mails ist noch immer nicht sichtbar.


    Für Lösungsvorschläge wäre ich dankbar :flehan:


    Gruß mr. ck
    (Chris)

  • Hallo und willkommen im Thunderbird-Forum, Chris!


    Hast du denn mal die oben aufgeführten Tipps versucht?
    Siehst du dir Mail im HTML oder ReinText an?
    Mach mal einen Rechtsklick>Eigenschaften>Index wiederherstellen auf den Gesendet Ordner.

  • Hallo rum....danke für die schnelle Antwort !


    "Index wiederherstellen" hab ich gemacht........mit dem Resultat, das mir jetzt die gesendeten/weitergeleiteten Mail der letzten 3 Wochen fehlen :gruebel:


    Als was ich mir die Mails ansehe ?....Du meinst sicherlich "Ansicht -> Nachrichtentext"....da hab ich schon alles durch.....egal ob Original HTML, vereinfachtes HTML oder Reiner Text......es wird nix angzeigt.


    Was aber komisch ist, ist das dies erst seit 2-3 Wochen so ist.....Einstellungen wurden aber nie geändert......und zuvor war das ohne Probleme möglich. :nixweiss:


    Solangsam glaub ich das ich :stupid:


    Trotzdem Danke für deine Mühe.....vielleicht weisst du oder ein anderer doch noch ne Lösung


    Bin für alles dankbar :zustimm:


    Gruß mr. ck
    (Chris)

  • Hmm, beim Index wiederherstellen löscht TB den Inhalt der Indexdatei (*.msf) und erstellt diese anhand der Maildatei neu, im Fall der gesendeten Mails wird die endungslose Datei sent für den Index sent.msf genutzt. Dabei können also keine Mails verloren gehen, denn TB guckt nur nach und schreibt die relevanten Headerzeilen in die msf.
    Siehe auch Die Dateien im Profil kurz erklärt
    Schau mal im Profilordner nach, ob die Datei sent alle Mails enthält.
    Hast du denn POP oder IMAP Konten? Bei POP und globalen Konten in ..\mail\local folders und bei separaten Konten in ..\mail\pop* (Name des Kontos)
    Wenn dort alle Mails drin sind, die neuesten sind am Ende und den Anfang einer Mail erkennt man am From:, dann lösche die Datei sent.msf :!: , dann muss TB tatsächlich eine komplett neue Datei erstellen. Beim Index wiederherstellen wird nur der Inhalt erneuert.

  • Hallo !! ich habe auch seit gestern nen problem mit thunderbrid ....meine gesendeten mails werden aber gar nicht mehr gezeigt !! hat monate lang problemlos funktioniert und an den einstellungen habe ich nichts geändert ... nur bei versuch die wieder anzeigen zu lassen.
    keine anhung was da los ist ... odre wie ich dass wieder hinkriegen kann ...
    wenn hier wer weiß wodran das liget oder liegen könnte !! bitte mal bescheid sagen !! danke !!

  • Hallo und willkommen im Thunderbird-Forum, nilzi79!


    Zitat


    keine anhung was da los ist ... odre wie ich dass wieder hinkriegen kann ...
    wenn hier wer weiß wodran das liget oder liegen könnte !! bitte mal bescheid sagen !! danke !!


    oh jeh, ich glaube, dein Computer gibt den Geist auf. Die Shift Taste geht nicht und die Buchstaben schmeißt er auch wild durcheinander ;)


    Was passiert denn, wenn du den Ordner Gesendet anklickst? Was wird dir angezeigt?
    Was ist denn unter Ansicht>Nachrichten angehakt, Alle?

  • Hi ! Also der PC ist an sich schon ok die Buchstaben drehe ich selber ... und die Shift-Taste is auch ok !! Ich habe unter Ansicht>Nachrichtentext (Nachrichten habe ich da nicht stehen) Orginal HTML markiert habe die beiden anderen Optionen auch schon porbiert ... habe die Version 2.0.0.17, und Betriebsystem Vista Home Basic

  • Hallo und einen schönen Tag nilzi79,


    Zitat

    Ich habe unter Ansicht>Nachrichtentext (Nachrichten habe ich da nicht stehen)

    dann sieh noch mal genau nach, im Hauptfenster.
    Wenn du per Doppelklick auf eine Mail bereits ein Ansichtsfenster geöffnet hast, gibt es die Option nicht.
    Aber du sagst ja

    Zitat

    meine gesendeten mails werden aber gar nicht mehr gezeigt


    Oder meinst du damit, die Kopfzeilen der gesendeten Mails sind zu sehen, aber kein Inhalt? Wenn ja, hast du den Index wie oben beschrieben mal wiederhergestellt?

  • Nein ! Also im Gesendet Ordner is gar nichts zu sehen ... als ob ich noch nie eine Nachricht verschickt hätte, oder alle Nachrichten gelöscht hätte !! Ich habe aber schon viele Mails verschickt, und wenn ich sie gelöscht hätte (habe ich ja nicht weil ich sie nicht sehe), dann müsste ich sie ja im papiekrob wiederfinden ... da ich aber auch nichts !!
    Wenn ich also auf den Gesendetordner klicke sehe ich, dank dem pitchblack-addon ne nur schwarze Fläche wo ich sonst die Liste der gesendeten Mails gesehen habe, und ne weiße wo mir der Inhalt anzeigt wurde !! unter Ansicht habe ich hier Symbolleisten Fensterlayout .. usw. ... und auch Nachrichtentext ! Die Menüpunkte Nachrichten-Quelltext und Nachrichten-Sicherheit sind in dem "nichtauswählbar grau" zu sehen. Und in der Leiste unter Nachricht habe ich nur zwei auswählbare Optionen Neue Nachricht und Markieren....
    Das mir eine diese Option irgendwie helfen kann glaube ich ja nicht !!
    Unter Extras> Konten>Kopien und Ordner ist bei jedem Konto nachwievor eingestellt : Beim senden von Nachrichten automatisch eine Kopie speichern unter Lokale Ordner>Gesendet ...

  • Hi,


    Zitat


    unter Ansicht habe ich hier Symbolleisten Fensterlayout .. usw. ... und auch Nachrichtentext !

    lies noch mal genau und sieh dir dieses Bild...[IMG:http://img222.imageshack.us/img222/1787/005tbmailforumhv5.th.jpg][IMG:http://img222.imageshack.us/images/thpix.gif]
    genau an.
    Ansicht>Nachrichten>Alle muss eingestellt sein. Ist dort z.B. Ungelesene angehakt, erhältst du ein leeres Fenster.

  • ist ja schön für dichw enn du diese menüpunkte hast, ich habe sie nciht , sorry da kann ich noch so genau hingucken !! Und dein hin weis ich soll unter ansicht auf Nachrichten gehen macht mich leicht agessive, weil cih die jetzt wieholt gesatgt habe dass ich den menüpunkt NICHT habe !! so echt gibt es irgendwo Hilfe von jemandem der weiß was er redet ??