Antwort auf eingegangene Mail

  • Hallo Thundebird-Freunde und -spezialisten,,
    Kofig.: Thunderbird 2.0.0.17 unter Windows 2000 prof. und XP prof.
    Der Tbird ist auf 2 Rechnern installiert (für meine Frau und für mich). Auf beiden sind die Einstellungen exakt gleich, nur die Mailadressen weichen natürlich ab (t-online: Hauptnutzer HN + 3 Aliase für mich und Zusatznutzer ZN + 2 Aliase für meine Frau. Die Haupt-/Zusatznutzer sowie die Aliase sind jeweils als eigene Konten angelegt und einem smtp-Server zugeordnet; wie gesagt, bei beiden alles exakt gleich.
    Bei mir funktioniert es ja auch wunderbar. Bei meiner Frau jedoch gibt es Probleme beim Beantworten von eingegangenen Mails:
    Empfang einer Mail an ihre Hauptadresse ZN. Antwort -> Absender ist immer Alias 1 mit entsprechender Signatur und nicht der empfangende ZN. Ein Wechsel des Absenders über die Von:-Auswahl korrigiert zwar die Angabe, produziert aber eine zweite Signatur !!. Die ursprüngliche muss dann noch gelöscht werden.
    Wo und wie kann man dies ändern, zudem bei mir alles richtig funktioniert (bei identischer Installation).
    Dieses Thema habe ich in diesem Forum mehrfach ähnlich wiedergefunden, jedoch passt keine Antwort bzw. hat keine Lösung geholfen.
    Wer kann helfen?
    Danke im voraus.
    voheiz

  • Hallo und willkommen im Thunderbird-Forum, voheiz!
    Du sagst

    Zitat


    Die Haupt-/Zusatznutzer sowie die Aliase sind jeweils als eigene Konten angelegt und einem smtp-Server zugeordnet;

    und das wäre falsch, eigentlich lässt TB das auch nicht zu. :gruebel:
    Die Aliasse müssen in den Konten-Einstellungen unter "Weitere Identitäten" eingetragen werden und dort jeweils die Zuordnung zur Signatur und zum Postausgangs-Server eingestellt sein.

  • Hallo rum,
    vielen Dank für Deine damals prompte Antwort. Aus Berufsgründen konnte ich mich nicht gleich bedanken.
    Das Problem ist bedingt gelöst: Dein Vorschlag, die Aliasse als Zusatz-Identitäten anzulegen hat aber nichts geändert.
    Zur Machbarkeit von Aliassen als eigene Konten ("geht bei TB nicht"): bei meinem Rechner funktionierts weiterhin einwandfrei ! :nixweiss: (Win 2k).
    Beim anderen TB wählt meine Frau eben in den wenigen Antwortfällen manuell die richtige Absenderadresse im Verfassen-Dialog und löscht die falsche Signatur (Lösung durch organisatorische Maßnahmen vielfach einfacher und schneller als durch technische :P ).
    Danke nochmals
    voheiz