link wird in e-mail nicht erkannt ( unterstrichen) [Erledig]

  • Hallo, bin hier neu und völlig unbedarft was Computer betrifft.
    Mein Problem : Wenn ich eine e-mail schreibe und eine Internettadresse
    schreibe, wird diese nicht als link erkannt....
    Gibt es dafür eine Einstellung ?
    Die Rechtschreibprüfung funktioniert allerdings auch nicht. ( Sie ist aktiviert und Wörterbuch habe ich ( hoffentlich richtig ) auch runtergeladen )
    Kann mir jemand helfen ?
    Vielen Dank

  • Hallo danibek


    und willkommen im Thunderbird-Forum!


    Geh mal in Verfassen, setzte einen Link und dann Datei>Später senden oder sende dir einfach mal die Mail mit dem Link selber. Und dann öffne sie.. geht der Link jetzt? ;)


    Im Verfassen Fenster werden links nicht ausführbar angezeigt.

    Zitat


    Die Rechtschreibprüfung funktioniert allerdings auch nicht

    was passiert denn, wenn du ein Wort falsch schreibst?
    Was hast du im Verfassen-Fenster unter Einstellungen angehakt?
    Was steht in Extras>Einstellungen>Verfassen>Rechtschreibung?

  • Hallo rum,
    viele Dank für Deine Antwort.Ich hatte schon Probleme meinen Beitrag wiederzufinden.....
    Das mit dem Link senden hat geklappt. Er erkennt Ihn in der e-mail
    nicht, aber kommt als link an. Super Danke !!!!
    Wenn ich ein Wort falsch schreibe, passiert gar nichts....
    Unter Eintellung ist sofort Rechtschr.prf. angehakt.
    Bei Sprache steht nichts, nur ein Balkendiagramm....
    Vieleicht hast Du ja noch so einen tollen Tip ?
    Schön,dass es Foren gibt...;-)


    Vielen Dank schonmal
    Danibek

  • Hallo und guten Morgen Danibek,


    fein, dass das mit dem Link geklärt ist.

    Zitat


    Unter Eintellung ist sofort Rechtschr.prf. angehakt.
    Bei Sprache steht nichts, nur ein Balkendiagramm....

    na, wie soll den TB mit einem Balkendiagramm die Rechtschreibung prüfen ;)
    Du musst natürlich ein Wörterbuch installieren. Hier ganz oben gibt es den Button "Wörterbücher", dort ist alles erklärt.

  • Hallo rum,
    ich hatte ja schon im Forum gelesen und hatte sogar (staun) schon
    ein Wörterbuch runtergeladen,nur leider nicht installiert ( sorry, ich war mal blond..) Aber jetzt ist alles prima !!! Englisch habe ich mir auch gleich mit draufgepackt.


    Tausend Dank und bestimmt auf bald mal wieder :hallo:
    danibek