Frage zu IMAP

  • Hallo zusammen,


    ich habe jetzt auch mal wieder den alten Thunderbird rausgekramt:) Allerdings hab ich ein kleines Problem:


    Ich nutze einen eigenen IMAP-Server (Courier) und ich finde es etwas nervig, dass die Mails beim Löschen auf dem Server eigentlich nur als zum Löschen markiert werden, wenn man sie per Regel verschiebt. Zumindest ist es bei mir so. Ich habe mir eine Regel gebaut nach diesem Schema:
    Wenn Betreff ~ ***SPAM*** dann verschiebe nach INBOX.SPAM und markiere als gelesen.
    Im TB siehts auch so aus als würde es funktionieren, wenn ich allerdings mit Horde auf meinen Server schaue... Dann ist die Mail dort noch im Posteingang und verschwindet erst wenn ich TB beende. Wobei dieses "Expunge beim Beenden" wohl auch nur dann immer geht, wenn ich TB selbstständig beende, wenn es beim runterfahren noch offen war scheint das nicht zu gehen. Nervig irgendwie :))


    Blöderweise komm ich hier nicht weiter, hat da vielleicht wer ne Idee? Vielleicht geht es auch einfach nicht.



    Danke und viele Grüße,
    hubutz


    PS: Eine Frage die ich gerade noch hab: Kann man die Local Folders irgendwie "deaktivieren" oder ausblenden? Ich brauch die nämlich gar nit:)

  • Hallo hubutz, guten Tag!


    Das Ausblenden des Lokalen geht mit MailTweaks
    Keine Ahnung, ob man das mit dem Löschen in TB fixen kann, ich hätte eher am Server angesetzt. :gruebel:

  • Öhm, am Server?


    Das klingt eigentlich nach n er guten Idee... Doof nur, dass ich von Courier noch weniger Ahnung hab, aber ich schau mal nach ner Doku:)