Kann emails senden, aber keine mehr empfangen [erledigt]

  • Hallo,
    ich kann emails von Thunderbird 2 senden, aber plötzlich keine mehr empfangen.
    Ich habe schon getestet und mir von Bekannten welche schicken lassen,ich bekomme sie aber nicht.
    habe schon alles durchgeschaut komme aber nicht weiter.
    Im Moment maile ich über Google.


    Bitte wer kann helfen,
    Joy

  • Hallo,
    könntest Du etwas mehr Info geben ? Hast Du bspw. schon geprüft ob die Servereinstellungen stimmen (Extras, Konten, Servereinstellungen) bei T-Online z. B. Server: pop.t-online ?
    Gruß Horst

  • Hallo,
    Hotte
    danke für die antwort
    Ja, Extras, Konten, Servereinstellungen habe ich geprüft.Alles i.O.
    Bin bei Freenet. mx.freenet.de
    weisst du weiter ?

  • Hallo und willkommen im Forum!
    Bitte keine PN bei Fragen zu TB senden. Diese bleiben unbeantwortet. Fragen und Antworten hier im Forum sollen allen Usern zu gute kommen.


    Du hast also einen Googlemail-Konto welches nicht klappt?
    Dann poste doch mal deine Servereinstellungen mit allen gemachten Haken.
    Entferne das Konto und richte es neu ein.
    IMAP oder POP?
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Hallo mrb !!


    Besten dank, habe es neu eingerichtet und es geht wieder.


    Wünsche noch einen sonnigen Sonntag
    Gruß Joy