Nicht Kompatibel

  • Hallo habe ein riesen Problem mit der Rechtschreibprüfung, bekomme es einfach nicht mehr installiert bekomme immer folgende Meldung:


    Deutsches Wörterbuch 1.0.1 konnte nicht installiert werden, da es nicht kompatibel mit Thunderbird 2.0.0.6 ist. (Deutsches Wörterbuch 1.0.1 ist nur zu Thunderbird 2.0a1 kompatibel


    Hab auch schon hier im Forum gesucht und alles was ich an Hilfe gefunden hab, bringt bei mir nichts.


    Das beste ist es lief mal bei mir, hab aber meinen Rechner neu installiert und jetzt gehts nicht mehr (eigenartig).
    Kann mir jemand helfen??

  • Hallo moc


    und willkommen im Thunderbird-Forum!


    Wo hast du denn das Wörterbuch geladen. Gehe mal hier ganz oben auf den Link Wörterbücher.

    Zitat

    Version 1.0.1
    Neue deutsche Rechtschreibung für Thunderbird-Versionen ab 2.0
    Thunderbird: 2.0 - 3.0b1pre