Kein Senden von Mails-GMX-Thunderbird-WinXP [erledigt]

  • Vielen dank Rum! :top:


    Telnet meldet im MS DOS Fenster nachdem ich den Befehl telnet mail.gmx.net 587 eingegeben habe:


    220 mail.gmx.net GMX Mailservices ESMTP {mp007}


    Was muss ich nun machen?

  • Na fein, in deinem ersten Posting hattest du ja keine Verbindung zum Server erhalten, siehe 3. Bild dort.
    Somit kannst du versuchen, in den Postausgangs-Server Einstellungen in TB mal den Port 587 zu verwenden.

  • Na da hätte ich auch darauf kommen können. :redface:


    Jedenfalls kann ich endlich, nachdem ich Postausgangs-Server (SMTP) den Port 25 mit 587 ersetzt habe, Mails versenden. :tanz:


    Wenn ich diesen Rechner mal wieder neu Aufsetzen muss. Kann ich dann den Port 587 gleich wieder verwenden oder kann es vorkommen das ich wieder einen anderen Port z.B. 25 Verwenden muss?
    Noch eine andere Frage. Das Problem hat doch grundsätzlich nichts mit "IP Adresse automatisch Beziehen" beim TCP/IP Protokoll zu tun?


    Da ich diesen Rechner gestern nämlich eine IP Adresse zu gewiesen habe. :gruebel:

  • Hallo,

    Zitat

    Wenn ich diesen Rechner mal wieder neu Aufsetzen muss. Kann ich dann den Port 587 gleich wieder verwenden oder kann es vorkommen das ich wieder einen anderen Port z.B. 25 Verwenden muss?


    Klar. Nur wenn der Mailprovider diesen nicht mehr akzeptiert.
    Unter bestimmten Internetanbietern(etwa AOL) kann der Port 25 gesperrt oder der Durchgang reduziert sein.

    Zitat

    Noch eine andere Frage. Das Problem hat doch grundsätzlich nichts mit "IP Adresse automatisch Beziehen" beim TCP/IP Protokoll zu tun?


    Ganz bestimmt nicht. Es sei denn, dass die Firewall dabei zurückgesetzt würde. Davon habe ich aber noch nie gehört.
    Gruß

    Konversationen ohne vorherige Anforderung werden ignoriert..
    Windows 10, 64-bit, immer die aktuelle Thunderbird-Version und ältere Testversionen. Testprofile vorhanden.
    Testkonten bei den meisten größeren Mailanbietern wie GMX, Web.de usw

  • Schön, das freut mich, dass es jetzt geht.

    " Rene" schrieb:

    Wenn ich diesen Rechner mal wieder neu Aufsetzen muss. Kann ich dann den Port 587 gleich wieder verwenden

    ja, sollte gehen. Da hat eigentlich nichts mit dem Rechner zu tun, liegt am Server.
    GMX kann zur Zeit Beides, immer mehr Provider stellen aus Spam-Schutz-Gründen auf den 587 um.
    Aber bei dir vermute ich weiterhin irgendein blockendes Programm, denn ich komme mit Telnet auf Port 25 auch an den Server und scheinbar viele andere User auch, sonst hätten wir hier viele Anfragen.
    Die IP dürfte damit nichts zu tun haben, aber der Router kann den Port geblockt haben.
    Danke für die Rückmeldung!


    PS: Schön wäre es, wenn du als Threadersteller in deinem ersten Beitrag per Ändern-Button (oben rechts am Beitrag) dem Titel z.B. an Stelle des Thunderbird... ein "[gelöst]" oder "[erledigt]" anfügst, denn dann wissen Forenhelfer und -sucher dass es für dieses Frage eine Lösung gab.